
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.the-standard.org/content/tncms/live/" />
<meta name="keywords" content="covid, covid-19, coronavirus, coronavirus outbreak, quarantine, podcast, review, instagram" />
<meta name="news_keywords" content="covid, covid-19, coronavirus, coronavirus outbreak, quarantine, podcast, review, instagram" />
<meta name="description" content="There is not a better time than now to check into that podcast your friend told you about. So, what do the professionals in media at MSU recommend?" />
<meta name="author" content="M. Todd Dearing, Staff Reporter" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.the-standard.org/life/tuning-in-podcasts-to-listen-to-during-quarantine/article_24eeaeaa-8e37-11ea-bf1d-438609f7a1e0.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/custom/image/89e72d18-43a5-11e6-ac07-1ff4600fbf34.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Tuning In: Podcasts to listen to during quarantine" />
<meta property="og:description" content="There is not a better time than now to check into that podcast your friend told you about. So, what do the professionals in media at MSU recommend?" />
<meta property="og:site_name" content="The Standard" />
<meta property="og:section" content="Life" />
<meta property="fb:app_id" content="135817296433862" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheStandard_MSU" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/the-standard.org/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/the-standard.org/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.4afa87871b5c74c45e5da67666c2705b.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/the-standard.org/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<style>/*<![CDATA[*/ #tncms-block-700715 .tnt-prop-img { max-width: 3420px; } #site-logo-700715 { color: #666; } #tncms-block-479404 .tnt-prop-img { max-width: 563px; } #block-702406 .tnt-slider-controls { text-align: right; padding-bottom: 30px; margin: 10px 0px; position: relative; top: 0%; transform: translateY(0%); -webkit-transform: translateY(0%); -ms-transform: translateY(0%); } #block-702406 .tnt-slider-previous { display: inline-block; margin-bottom: 0; font-weight: normal; text-align: center; vertical-align: middle; -ms-touch-action: manipulation; touch-action: manipulation; cursor: pointer; background-image: none; border: 1px solid #ccc; white-space: nowrap; -webkit-user-select: none; -moz-user-select: none; -ms-user-select: none; user-select: none; padding: 5px 10px; font-size: 12px; line-height: 1.5; position: absolute; right: 35px; } #block-702406 .tnt-slider-next { display: inline-block; margin-bottom: 0; font-weight: normal; text-align: center; vertical-align: middle; -ms-touch-action: manipulation; touch-action: manipulation; cursor: pointer; background-image: none; border: 1px solid #ccc; white-space: nowrap; -webkit-user-select: none; -moz-user-select: none; -ms-user-select: none; user-select: none; padding: 5px 10px; font-size: 12px; line-height: 1.5; position: absolute; right: 0px; } .follow-links-479411 li { margin-right: 1px; padding: 0; } .follow-links-479411 li a, .follow-links-479411 li a:focus, .follow-links-479411 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-479411 li a:hover { text-decoration: none; opacity: 1; } .follow-links-479411 li a.fb,.follow-links-479411 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-479411 li a.tw,.follow-links-479411 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-479411 li a.yt,.follow-links-479411 li a.yt:hover { color: #fff; background-color: #CE2B29; } .follow-links-479411 li a.is,.follow-links-479411 li a.is:hover { color: #fff; background-color: #D4C4A2; } #tncms-block-479405 .tnt-prop-img { max-width: 1039px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/life","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"M. Todd Dearing, Staff Reporter","id":"24eeaeaa-8e37-11ea-bf1d-438609f7a1e0","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":193},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/the-standard.org/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/the-standard.org/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/the-standard.org/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/the-standard.org/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/the-standard.org/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/the-standard.org/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/the-standard.org/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/ads/impressions.js?_dc=1588629932"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/ads/traffic.js?_dc=1588570530"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/ads/settings.js?_dc=1581024095"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/the-standard.org/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/the-standard.org/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/the-standard.org/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/the-standard.org/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Tuning In: Podcasts to listen to during quarantine | Life | the-standard.org</title>
            
    <style>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</style>
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/custom/image/89dd22be-43a5-11e6-ac06-1fb141f1df7b.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Tuning In: Podcasts to listen to during quarantine | Life | the-standard.org" href="http://www.the-standard.org/search/?f=rss&amp;t=article&amp;c=life&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.the-standard.org/life/tuning-in-podcasts-to-listen-to-during-quarantine/article_24eeaeaa-8e37-11ea-bf1d-438609f7a1e0.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/the-standard.org/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-24eeaeaa-8e37-11ea-bf1d-438609f7a1e0 section-life type-article infinity-disabled" data-path="/life">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.the-standard.org'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Flife&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=M.+Todd+Dearing%2C+Staff+Reporter&tncms.asset.id=24eeaeaa-8e37-11ea-bf1d-438609f7a1e0&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=193&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.the-standard.org",
  secureDomain: "the-standard.org",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/the-standard.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/life","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container">

    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-700715" class="tncms-block"><div id="site-logo-700715" class="site-logo-container text-center" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="http://www.the-standard.org/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/custom/image/6e19c42e-c877-11e9-980d-3bee234d6131.png?resize=200%2C35" 
            srcset="https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/custom/image/6e19c42e-c877-11e9-980d-3bee234d6131.png?resize=200%2C35 200w, https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/custom/image/6e19c42e-c877-11e9-980d-3bee234d6131.png?resize=300%2C53 300w, https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/custom/image/6e19c42e-c877-11e9-980d-3bee234d6131.png?resize=400%2C70 400w, https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/custom/image/6e19c42e-c877-11e9-980d-3bee234d6131.png?resize=540%2C95 540w, https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/custom/image/6e19c42e-c877-11e9-980d-3bee234d6131.png?resize=750%2C132 750w, https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/custom/image/6e19c42e-c877-11e9-980d-3bee234d6131.png?resize=1200%2C211 1200w, https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/custom/image/6e19c42e-c877-11e9-980d-3bee234d6131.png?resize=1700%2C298 1700w"
            sizes="(min-width: 1200px) 1140px, 100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
                            <span class="visible-sm sr-only-show">Sections</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_dropdown">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-479404" class="tncms-block"><section id="block-479404" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/custom/image/abd3f848-43a5-11e6-8e09-abd8eed0fdb9.png?resize=200%2C36 200w, https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/custom/image/abd3f848-43a5-11e6-8e09-abd8eed0fdb9.png?resize=300%2C53 300w, https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/custom/image/abd3f848-43a5-11e6-8e09-abd8eed0fdb9.png?resize=400%2C71 400w, https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/custom/image/abd3f848-43a5-11e6-8e09-abd8eed0fdb9.png?resize=540%2C96 540w, https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/custom/image/abd3f848-43a5-11e6-8e09-abd8eed0fdb9.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-baseball"  href="/sports/baseball/" >
                    <span class="nav-label">Baseball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-football"  href="/sports/football/" >
                    <span class="nav-label">Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-golf"  href="/sports/golf/" >
                    <span class="nav-label">Golf</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ice-bears"  href="/sports/ice_bears/" >
                    <span class="nav-label">Ice Bears</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lady-bears"  href="/sports/lady_bears/" >
                    <span class="nav-label">Lady Bears</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mens-basketball"  href="/sports/mens_basketball/" >
                    <span class="nav-label">Men's Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-running"  href="/sports/running/" >
                    <span class="nav-label">Running</span>
                </a></li><li>
                <a class="nav-link  tnt-section-soccer"  href="/sports/soccer/" >
                    <span class="nav-label">Soccer</span>
                </a></li><li>
                <a class="nav-link  tnt-section-softball"  href="/sports/softball/" >
                    <span class="nav-label">Softball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-swimming"  href="/sports/swimming/" >
                    <span class="nav-label">Swimming</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tennis"  href="/sports/tennis/" >
                    <span class="nav-label">Tennis</span>
                </a></li><li>
                <a class="nav-link  tnt-section-volleyball"  href="/sports/volleyball/" >
                    <span class="nav-label">Volleyball</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-lifestyle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/life/" >
                    <span class="nav-label">Lifestyle</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-features"  href="/life/features/" >
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-reviews"  href="/life/reviews/" >
                    <span class="nav-label">Reviews</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-columns"  href="/opinion/columns/" >
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_the_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-our-view"  href="/opinion/our_view/" >
                    <span class="nav-label">Our View</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorial-cartoons"  href="/opinion/editorial_cartoons/" >
                    <span class="nav-label">Editorial Cartoons</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-photo-galleries"  href="/multimedia/photo_galleries/" >
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label">Video Gallery</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-about-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-join-the-standard-staff"  href="/site/join_the_standard_staff.html" >
                    <span class="nav-label">Join The Standard Staff</span>
                </a></li><li>
                <a class="nav-link  tnt-section-staff"  href="/staff/" >
                    <span class="nav-label">Staff</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-advertise-with-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Advertise With Us</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-print-online-on-campus-ads"  href="/advertise/print_online_campus/" >
                    <span class="nav-label">Print, Online & On-Campus Ads</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-479321" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/the-standard.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-479322" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/the-standard.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-24eeaeaa-8e37-11ea-bf1d-438609f7a1e0" class="asset article-default"  data-url="http://www.the-standard.org/life/tuning-in-podcasts-to-listen-to-during-quarantine/article_24eeaeaa-8e37-11ea-bf1d-438609f7a1e0.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/custom/image/89e72d18-43a5-11e6-ac07-1ff4600fbf34.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="the-standard.org">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.the-standard.org/life/tuning-in-podcasts-to-listen-to-during-quarantine/article_24eeaeaa-8e37-11ea-bf1d-438609f7a1e0.html" />
    <style>
                .asset-paging .direction {
                    color: #063156;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.the-standard.org\/tncms\/search\/mlt\/?origin=24eeaeaa-8e37-11ea-bf1d-438609f7a1e0&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"24eeaeaa-8e37-11ea-bf1d-438609f7a1e0","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-24eeaeaa-8e37-11ea-bf1d-438609f7a1e0" class="asset-paging">
                <div id="paging-prev-24eeaeaa-8e37-11ea-bf1d-438609f7a1e0" class="paging-link prev offset"></div>
                <div id="paging-next-24eeaeaa-8e37-11ea-bf1d-438609f7a1e0" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Tuning In: Podcasts to listen to during quarantine
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">M. Todd Dearing, Staff Reporter</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-05-04T13:43:00-05:00" class="tnt-date asset-date text-muted">
            May 4, 2020
        </time>
    </li>
            <li class="hidden-print"><time datetime="2020-05-04T13:43:00-05:00" class="tnt-date asset-date text-muted">
            May 4, 2020
        </time><span class="text-muted">Updated </span><time datetime="2020-05-04T13:50:57-05:00" class="tnt-date asset-date text-muted">3 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/life/tuning-in-podcasts-to-listen-to-during-quarantine/article_24eeaeaa-8e37-11ea-bf1d-438609f7a1e0.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-05-04T13:43:00-05:00">
    <meta itemprop="datePublished" content="2020-05-04T13:43:00-05:00">
    <meta itemprop="dateModified" content="2020-05-04T08:50:57-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.the-standard.org%2Flife%2Ftuning-in-podcasts-to-listen-to-during-quarantine%2Farticle_24eeaeaa-8e37-11ea-bf1d-438609f7a1e0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/life/tuning-in-podcasts-to-listen-to-during-quarantine/article_24eeaeaa-8e37-11ea-bf1d-438609f7a1e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"24eeaeaa-8e37-11ea-bf1d-438609f7a1e0"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Tuning%20In%3A%20Podcasts%20to%20listen%20to%20during%20quarantine&via=TheStandard_MSU&url=http%3A%2F%2Fwww.the-standard.org%2Flife%2Ftuning-in-podcasts-to-listen-to-during-quarantine%2Farticle_24eeaeaa-8e37-11ea-bf1d-438609f7a1e0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/life/tuning-in-podcasts-to-listen-to-during-quarantine/article_24eeaeaa-8e37-11ea-bf1d-438609f7a1e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"24eeaeaa-8e37-11ea-bf1d-438609f7a1e0"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.the-standard.org/life/tuning-in-podcasts-to-listen-to-during-quarantine/article_24eeaeaa-8e37-11ea-bf1d-438609f7a1e0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/life/tuning-in-podcasts-to-listen-to-during-quarantine/article_24eeaeaa-8e37-11ea-bf1d-438609f7a1e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"24eeaeaa-8e37-11ea-bf1d-438609f7a1e0"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.the-standard.org/tncms/asset/editorial/24eeaeaa-8e37-11ea-bf1d-438609f7a1e0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"24eeaeaa-8e37-11ea-bf1d-438609f7a1e0"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=Tuning%20In%3A%20Podcasts%20to%20listen%20to%20during%20quarantine&body=http%3A%2F%2Fwww.the-standard.org%2Flife%2Ftuning-in-podcasts-to-listen-to-during-quarantine%2Farticle_24eeaeaa-8e37-11ea-bf1d-438609f7a1e0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"24eeaeaa-8e37-11ea-bf1d-438609f7a1e0"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="24eeaeaa-8e37-11ea-bf1d-438609f7a1e0">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.the-standard.org%2Flife%2Ftuning-in-podcasts-to-listen-to-during-quarantine%2Farticle_24eeaeaa-8e37-11ea-bf1d-438609f7a1e0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/life/tuning-in-podcasts-to-listen-to-during-quarantine/article_24eeaeaa-8e37-11ea-bf1d-438609f7a1e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"24eeaeaa-8e37-11ea-bf1d-438609f7a1e0"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Tuning%20In%3A%20Podcasts%20to%20listen%20to%20during%20quarantine&via=TheStandard_MSU&url=http%3A%2F%2Fwww.the-standard.org%2Flife%2Ftuning-in-podcasts-to-listen-to-during-quarantine%2Farticle_24eeaeaa-8e37-11ea-bf1d-438609f7a1e0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/life/tuning-in-podcasts-to-listen-to-during-quarantine/article_24eeaeaa-8e37-11ea-bf1d-438609f7a1e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"24eeaeaa-8e37-11ea-bf1d-438609f7a1e0"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.the-standard.org/life/tuning-in-podcasts-to-listen-to-during-quarantine/article_24eeaeaa-8e37-11ea-bf1d-438609f7a1e0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/life/tuning-in-podcasts-to-listen-to-during-quarantine/article_24eeaeaa-8e37-11ea-bf1d-438609f7a1e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"24eeaeaa-8e37-11ea-bf1d-438609f7a1e0"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.the-standard.org/tncms/asset/editorial/24eeaeaa-8e37-11ea-bf1d-438609f7a1e0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"24eeaeaa-8e37-11ea-bf1d-438609f7a1e0"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=Tuning%20In%3A%20Podcasts%20to%20listen%20to%20during%20quarantine&body=http%3A%2F%2Fwww.the-standard.org%2Flife%2Ftuning-in-podcasts-to-listen-to-during-quarantine%2Farticle_24eeaeaa-8e37-11ea-bf1d-438609f7a1e0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"24eeaeaa-8e37-11ea-bf1d-438609f7a1e0"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/life/tuning-in-podcasts-to-listen-to-during-quarantine/article_24eeaeaa-8e37-11ea-bf1d-438609f7a1e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"24eeaeaa-8e37-11ea-bf1d-438609f7a1e0"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-24eeaeaa-8e37-11ea-bf1d-438609f7a1e0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="24eeaeaa-8e37-11ea-bf1d-438609f7a1e0" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="24eeaeaa-8e37-11ea-bf1d-438609f7a1e0" class="save-list-24eeaeaa-8e37-11ea-bf1d-438609f7a1e0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="24eeaeaa-8e37-11ea-bf1d-438609f7a1e0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p dir="ltr">There is not a better time than now to check into that podcast your friend told you about. So, what do the professionals in media at MSU recommend?</p><p dir="ltr">Missouri State media, journalism and film professor Bobby Lewis said he is listening to Zack Arnold’s podcast, “Optimize Yourself,” a discussion-based podcast that covers issues like maintaining the balance of work and home life. A renowned media professional having worked on shows like Glee, Empire and Burn Notice, Arnold sets out to help people with motivation and self actualization in the modern world.</p><p dir="ltr">Recently, Arnold put out an article, <a href="https://optimizeyourself.me/freelancer-unemployment-stimulus-income-guide/?utm_source=drip&amp;utm_medium=email&amp;utm_campaign=article_308">Surviving Freelancer Unemployment</a>, to help guide freelancers and small business owners survive financially during the pandemic. It is because of content like this that professor Lewis feels that everyone, including students, should listen to the podcast.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/the-standard.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/life","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p dir="ltr">Andrew Cline, a media, journalism and film professor, as well as founder of documentary production organization Carbon Trace Productions, suggested “On the Media” with Brooke Gladstone and Bob Garfield by WNYC public radio, one which Cline had the honor of appearing on. The podcast is an analysis of different challenges faced by journalists and mass news media as a whole.</p><p dir="ltr">“For example, when I was on the show, the topic was how Hurricane Katrina, and the way the government responded, affected what the show called ‘crisis reporting,’” Cline said. “So, the show helps both news professionals and citizens better understand how journalists do their jobs and how news situations can interrupt or change what we think are best practices.”</p><p dir="ltr">Media, journalism and film professor Leonard Horton recommends both “Rich Dad Radio” from Robert Kiyosaki and “The Potter’s Touch” from Bishop T.D. Jakes.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/the-standard.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/life","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p dir="ltr">“Rich Dad Radio” is a wealth building podcast that particularly concerns real estate investment, while “The Potter’s Touch” is a pastoral podcast intended to inspire hope in its listeners while relating scripture to current events.</p><p dir="ltr">“I am a longtime fan of Kiyosaki because he has some insightful positions as it relates to wealth building, especially during periods of change in our country,” Horton said. “As for Jakes, he has no problems addressing some of America's biggest current dilemmas.”</p><p dir="ltr">Screenwriting and media professor, Cristina Pippa said she recommends the podcasts “Good One” from David Fox, “Scriptnotes” from screenwriters John August and Craig Mazin and “Beautiful Writers Podcast” from Linda Siversten. Each podcast is about a different professional craft with “Good One” covering the lives both professional and personal for comedians, “Scriptnotes” going over the life of screenwriters, and “Beautiful Writers Podcast” hosting talks with professional authors.</p><p dir="ltr">“These podcasts give listeners the opportunity to hear about craft and the industry directly from professionals,” Pippa said. “Plus, they're entertaining.”</p><p dir="ltr">When contacted to share his recommendations, media production professor, Andrew Twibell recommended 14 different podcasts. Among these were NPR’S “Coronavirus Daily,” “Dolly Parton’s America,” “How Was Your Week?” with Julie Klausner and The New York Times series “Daily.” According to Twibell, each of these podcasts either provides useful information about the pandemic, or is a deep dive into american culture.</p><p dir="ltr">What podcasts are you listening to? Give us your recommendations @TheStandard_MSU</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/the-standard.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/life","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.the-standard.org%2Flife%2Ftuning-in-podcasts-to-listen-to-during-quarantine%2Farticle_24eeaeaa-8e37-11ea-bf1d-438609f7a1e0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/life/tuning-in-podcasts-to-listen-to-during-quarantine/article_24eeaeaa-8e37-11ea-bf1d-438609f7a1e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"24eeaeaa-8e37-11ea-bf1d-438609f7a1e0"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Tuning%20In%3A%20Podcasts%20to%20listen%20to%20during%20quarantine&via=TheStandard_MSU&url=http%3A%2F%2Fwww.the-standard.org%2Flife%2Ftuning-in-podcasts-to-listen-to-during-quarantine%2Farticle_24eeaeaa-8e37-11ea-bf1d-438609f7a1e0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/life/tuning-in-podcasts-to-listen-to-during-quarantine/article_24eeaeaa-8e37-11ea-bf1d-438609f7a1e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"24eeaeaa-8e37-11ea-bf1d-438609f7a1e0"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.the-standard.org/life/tuning-in-podcasts-to-listen-to-during-quarantine/article_24eeaeaa-8e37-11ea-bf1d-438609f7a1e0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/life/tuning-in-podcasts-to-listen-to-during-quarantine/article_24eeaeaa-8e37-11ea-bf1d-438609f7a1e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"24eeaeaa-8e37-11ea-bf1d-438609f7a1e0"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.the-standard.org/tncms/asset/editorial/24eeaeaa-8e37-11ea-bf1d-438609f7a1e0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"24eeaeaa-8e37-11ea-bf1d-438609f7a1e0"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=Tuning%20In%3A%20Podcasts%20to%20listen%20to%20during%20quarantine&body=http%3A%2F%2Fwww.the-standard.org%2Flife%2Ftuning-in-podcasts-to-listen-to-during-quarantine%2Farticle_24eeaeaa-8e37-11ea-bf1d-438609f7a1e0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"24eeaeaa-8e37-11ea-bf1d-438609f7a1e0"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/life/tuning-in-podcasts-to-listen-to-during-quarantine/article_24eeaeaa-8e37-11ea-bf1d-438609f7a1e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"24eeaeaa-8e37-11ea-bf1d-438609f7a1e0"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-24eeaeaa-8e37-11ea-bf1d-438609f7a1e0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="24eeaeaa-8e37-11ea-bf1d-438609f7a1e0" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="24eeaeaa-8e37-11ea-bf1d-438609f7a1e0" class="save-list-24eeaeaa-8e37-11ea-bf1d-438609f7a1e0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="24eeaeaa-8e37-11ea-bf1d-438609f7a1e0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22covid%22#tncms-source=keyword" class="tag-covid label label-default" >Covid</a>
            </li> <li>
                <a href="/search/?k=%22covid-19%22#tncms-source=keyword" class="tag-covid-19 label label-default" >Covid-19</a>
            </li> <li>
                <a href="/search/?k=%22coronavirus%22#tncms-source=keyword" class="tag-coronavirus label label-default" >Coronavirus</a>
            </li> <li>
                <a href="/search/?k=%22coronavirus%20outbreak%22#tncms-source=keyword" class="tag-coronavirus-outbreak label label-default" >Coronavirus Outbreak</a>
            </li> <li>
                <a href="/search/?k=%22quarantine%22#tncms-source=keyword" class="tag-quarantine label label-default" >Quarantine</a>
            </li> <li>
                <a href="/search/?k=%22podcast%22#tncms-source=keyword" class="tag-podcast label label-default" >Podcast</a>
            </li> <li>
                <a href="/search/?k=%22review%22#tncms-source=keyword" class="tag-review label label-default" >Review</a>
            </li> <li>
                <a href="/search/?k=%22instagram%22#tncms-source=keyword" class="tag-instagram label label-default" >Instagram</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-702406" class="tncms-block"><section id="block-702406" class="block emphasis-h3   " ><div class="card-grid   card-img-md">
        
        
            <div class=" row">
        
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-702406-24eeaeaa-8e37-11ea-bf1d-438609f7a1e0" class="clearfix card summary inherit  tnt-section-life">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/life/" class="tnt-section-tag">Life</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/life/tuning-in-podcasts-to-listen-to-during-quarantine/article_24eeaeaa-8e37-11ea-bf1d-438609f7a1e0.html" class="tnt-asset-link">
        

        
            Tuning In: Podcasts to listen to during quarantine</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">There is not a better time than now to check into that podcast your friend told you about. S&hellip; <a href="/life/tuning-in-podcasts-to-listen-to-during-quarantine/article_24eeaeaa-8e37-11ea-bf1d-438609f7a1e0.html" class="tnt-asset-link read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-702406-04a54a80-8e2f-11ea-a315-9359616e02bd" class="clearfix card summary has-image image-top inherit ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-04a54a80-8e2f-11ea-a315-9359616e02bd media-preview image-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/bathroom-sink/image_04a54a80-8e2f-11ea-a315-9359616e02bd.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Bathroom sink"
                            class="img-responsive lazyload full"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/assets/v3/editorial/0/4a/04a54a80-8e2f-11ea-a315-9359616e02bd/5eb054cd3547a.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/assets/v3/editorial/0/4a/04a54a80-8e2f-11ea-a315-9359616e02bd/5eb054cd3547a.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/assets/v3/editorial/0/4a/04a54a80-8e2f-11ea-a315-9359616e02bd/5eb054cd3547a.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/assets/v3/editorial/0/4a/04a54a80-8e2f-11ea-a315-9359616e02bd/5eb054cd3547a.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/assets/v3/editorial/0/4a/04a54a80-8e2f-11ea-a315-9359616e02bd/5eb054cd3547a.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/assets/v3/editorial/0/4a/04a54a80-8e2f-11ea-a315-9359616e02bd/5eb054cd3547a.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/assets/v3/editorial/0/4a/04a54a80-8e2f-11ea-a315-9359616e02bd/5eb054cd3547a.image.jpg?resize=1700%2C956 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/bathroom-sink/image_04a54a80-8e2f-11ea-a315-9359616e02bd.html" class="tnt-asset-link">
        

        
            Bathroom sink</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Lyss Erhardt places her belongings on the sink alongside her boyfriend’s after moving in.  <a href="/bathroom-sink/image_04a54a80-8e2f-11ea-a315-9359616e02bd.html" class="tnt-asset-link read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                                
                    <article id="card-summary-702406-b20b044a-8e2e-11ea-9352-ebf111f3b910" class="clearfix card summary has-image image-top inherit  tnt-section-life">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-b20b044a-8e2e-11ea-9352-ebf111f3b910 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/life/modern-love-in-the-time-of-a-pandemic/article_b20b044a-8e2e-11ea-9352-ebf111f3b910.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Modern love in the time of a pandemic"
                            class="img-responsive lazyload full"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/assets/v3/editorial/0/4a/04a54a80-8e2f-11ea-a315-9359616e02bd/5eb054cd3547a.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/assets/v3/editorial/0/4a/04a54a80-8e2f-11ea-a315-9359616e02bd/5eb054cd3547a.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/assets/v3/editorial/0/4a/04a54a80-8e2f-11ea-a315-9359616e02bd/5eb054cd3547a.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/assets/v3/editorial/0/4a/04a54a80-8e2f-11ea-a315-9359616e02bd/5eb054cd3547a.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/assets/v3/editorial/0/4a/04a54a80-8e2f-11ea-a315-9359616e02bd/5eb054cd3547a.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/assets/v3/editorial/0/4a/04a54a80-8e2f-11ea-a315-9359616e02bd/5eb054cd3547a.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/assets/v3/editorial/0/4a/04a54a80-8e2f-11ea-a315-9359616e02bd/5eb054cd3547a.image.jpg?resize=1700%2C956 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/life/" class="tnt-section-tag">Life</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/life/modern-love-in-the-time-of-a-pandemic/article_b20b044a-8e2e-11ea-9352-ebf111f3b910.html" class="tnt-asset-link">
        

        
            Modern love in the time of a pandemic</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">It’s no secret that committed romantic relationships take a lot of time and effort. Relation&hellip; <a href="/life/modern-love-in-the-time-of-a-pandemic/article_b20b044a-8e2e-11ea-9352-ebf111f3b910.html" class="tnt-asset-link read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.the-standard.org/tncms/asset/editorial/24eeaeaa-8e37-11ea-bf1d-438609f7a1e0/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"><div id="tncms-block-686366" class="tncms-block">
        <div id="blox-ad-position-fixed-big-ad-top-rightrail1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"fixed-big-ad-top-rightrail","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/the-standard.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/the-standard.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/life","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/the-standard.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/life","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/the-standard.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/life","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-479323" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/the-standard.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-479324" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/the-standard.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"></ul></div>
        <div id="tncms-region-footer-col-one-lower" class="tncms-region "><div id="tncms-block-481008" class="tncms-block"><section id="block-481008" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-481008 ">
        <div class="block-title-inner">
            <h3>
                
                Issues 1912 to 2009
                
            </h3>
        </div>
    </div></div><div id="html-asset-481008">
            <div class="html-content"><a href="http://digitalcollections.missouristate.edu/cdm4/browse.php?CISOROOT=/Standard">Click here to view searchable PDFs of The Standard's print edition from 1912 to 2009 from the special collections department of the MSU Library.</a></div>
        </div></section></div></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"></ul></div>
        <div id="tncms-region-footer-col-two-lower" class="tncms-region "><div id="tncms-block-481009" class="tncms-block"><section id="block-481009" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-481009 ">
        <div class="block-title-inner">
            <h3>
                
                Issues 2011-present
                
            </h3>
        </div>
    </div></div><div id="html-asset-481009">
            <div class="html-content"><a href="http://issuu.com/thestandard-msu">Click here to view PDF versions of our print editions online.</a></div>
        </div></section></div><div id="tncms-block-479411" class="tncms-block padding-bottom"><div class="follow-links-479411 default">
    
    <section id="block-479411" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-479411 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheStandardMSU/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/TheStandard_MSU/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/c/MSUStandard" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/thestandard_msu/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.the-standard.org",
  "sameAs" : ["https://www.facebook.com/TheStandardMSU/","http://twitter.com/TheStandard_MSU/","https://www.youtube.com/c/MSUStandard","https://www.instagram.com/thestandard_msu/"]
}
</script>
<div class="clearfix"></div></div></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-479405" class="tncms-block padding-bottom"><section id="block-479405" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/custom/image/de50e67c-43a6-11e6-9c68-67132ababd6f.png?resize=200%2C38 200w, https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/custom/image/de50e67c-43a6-11e6-9c68-67132ababd6f.png?resize=300%2C58 300w, https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/custom/image/de50e67c-43a6-11e6-9c68-67132ababd6f.png?resize=400%2C77 400w, https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/custom/image/de50e67c-43a6-11e6-9c68-67132ababd6f.png?resize=540%2C104 540w, https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/custom/image/de50e67c-43a6-11e6-9c68-67132ababd6f.png?resize=750%2C144 750w, https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/custom/image/de50e67c-43a6-11e6-9c68-67132ababd6f.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-479401" class="tncms-block"><section id="block-479401" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-479401 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>The-Standard.org</strong><br>
    901 S. National Ave.<br>
    Springfield, MO 65897
    <br>
    
        <strong>Phone:</strong> 417-836-5272<br>
        <strong>Email:</strong> <a href="mailto:standard@missouristate.edu">standard@missouristate.edu</a><br>
    
</address></section></div></div>
        
        <div id="tncms-region-footer-col-three-lower" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-479402" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-479402"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/"></a> 901 S. National Ave. Springfield, MO</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/the-standard.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/life","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("24eeaeaa-8e37-11ea-bf1d-438609f7a1e0")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script></body>
</html>