
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.the-standard.org/content/tncms/live/" />
<meta name="keywords" content="trio, missouri state university, underrepresentation, college, university, upward bound, student support services, rabekah stewart, mrc, multicultural student services, access programs, bears lead, leadership, first-generation students" />
<meta name="news_keywords" content="trio, missouri state university, underrepresentation, college, university, upward bound, student support services, rabekah stewart, mrc, multicultural student services, access programs, bears lead, leadership, first-generation students" />
<meta name="description" content="Missouri State&rsquo;s TRIO programs are being remodeled following a change in their source of funding, which has prompted them to reassess how they can best provide resources to the student" />
<meta name="author" content="Jack McGee, SGA Reporter" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.the-standard.org/news/trio-is-changing/article_cb7d764c-ae12-11eb-9696-33bd18dd4757.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/assets/v3/editorial/0/07/00799196-ae13-11eb-88ca-b72eab9813f5/609354bc0df88.image.jpg?resize=952%2C630" />
<meta property="og:image:width" content="952" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="TRIO is changing" />
<meta property="og:description" content="Missouri State&rsquo;s TRIO programs are being remodeled following a change in their source of funding, which has prompted them to reassess how they can best provide resources to the student" />
<meta property="og:site_name" content="The Standard" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="135817296433862" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheStandard_MSU" />
<meta name="twitter:image:alt" content="TRIO exterior" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/the-standard.org/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/the-standard.org/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.3b65876aac384b653b48927b9e216a6e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/the-standard.org/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/the-standard.org/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>/*<![CDATA[*/ #tncms-block-700710 .tnt-prop-img { max-width: 3420px; } #site-logo-700710 { color: #666; } #tncms-block-479404 .tnt-prop-img { max-width: 563px; } #block-702406 .tnt-slider-controls { text-align: right; padding-bottom: 30px; margin: 10px 0px; position: relative; top: 0%; transform: translateY(0%); -webkit-transform: translateY(0%); -ms-transform: translateY(0%); } #block-702406 .tnt-slider-previous { display: inline-block; margin-bottom: 0; font-weight: normal; text-align: center; vertical-align: middle; -ms-touch-action: manipulation; touch-action: manipulation; cursor: pointer; background-image: none; border: 1px solid #ccc; white-space: nowrap; -webkit-user-select: none; -moz-user-select: none; -ms-user-select: none; user-select: none; padding: 5px 10px; font-size: 12px; line-height: 1.5; position: absolute; right: 35px; } #block-702406 .tnt-slider-next { display: inline-block; margin-bottom: 0; font-weight: normal; text-align: center; vertical-align: middle; -ms-touch-action: manipulation; touch-action: manipulation; cursor: pointer; background-image: none; border: 1px solid #ccc; white-space: nowrap; -webkit-user-select: none; -moz-user-select: none; -ms-user-select: none; user-select: none; padding: 5px 10px; font-size: 12px; line-height: 1.5; position: absolute; right: 0px; } .follow-links-479411 li { margin-right: 1px; padding: 0; } .follow-links-479411 li a, .follow-links-479411 li a:focus, .follow-links-479411 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-479411 li a:hover { text-decoration: none; opacity: 1; } .follow-links-479411 li a.fb,.follow-links-479411 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-479411 li a.tw,.follow-links-479411 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-479411 li a.yt,.follow-links-479411 li a.yt:hover { color: #fff; background-color: #CE2B29; } .follow-links-479411 li a.is,.follow-links-479411 li a.is:hover { color: #fff; background-color: #D4C4A2; } #tncms-block-479405 .tnt-prop-img { max-width: 1039px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.57.3"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Jack McGee, SGA Reporter","id":"cb7d764c-ae12-11eb-9696-33bd18dd4757","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":210},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/the-standard.org/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/the-standard.org/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/the-standard.org/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/the-standard.org/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ca5a9a2f4e5b789d51303b7c20749ccd.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/the-standard.org/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/the-standard.org/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/the-standard.org/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/the-standard.org/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/ads/impressions.js?_dc=1620281131"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/ads/traffic.js?_dc=1620279335"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/ads/settings.js?_dc=1603473292"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/the-standard.org/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/the-standard.org/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/the-standard.org/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/the-standard.org/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>TRIO is changing | News | the-standard.org</title>
            
    <style>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</style>
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/custom/image/89dd22be-43a5-11e6-ac06-1fb141f1df7b.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="TRIO is changing | News | the-standard.org" href="http://www.the-standard.org/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.the-standard.org/news/trio-is-changing/article_cb7d764c-ae12-11eb-9696-33bd18dd4757.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/the-standard.org/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
        </head>
        <body class="app-editorial grid-banded blox-asset uuid-cb7d764c-ae12-11eb-9696-33bd18dd4757  section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.the-standard.org'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.57.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=banded&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Jack+McGee%2C+SGA+Reporter&amp;tncms.asset.id=cb7d764c-ae12-11eb-9696-33bd18dd4757&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=210&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.the-standard.org",
  secureDomain: "the-standard.org",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/the-standard.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.the-standard.org/tncms/admin/editorial-asset/?edit=cb7d764c-ae12-11eb-9696-33bd18dd4757"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-700710" class="tncms-block"><div id="site-logo-700710" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="http://www.the-standard.org/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/custom/image/1701982a-c871-11e9-b51e-fb89c11b3ebc.png?resize=200%2C35" 
            srcset="https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/custom/image/1701982a-c871-11e9-b51e-fb89c11b3ebc.png?resize=150%2C26 150w, https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/custom/image/1701982a-c871-11e9-b51e-fb89c11b3ebc.png?resize=200%2C35 200w, https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/custom/image/1701982a-c871-11e9-b51e-fb89c11b3ebc.png?resize=225%2C39 225w, https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/custom/image/1701982a-c871-11e9-b51e-fb89c11b3ebc.png?resize=300%2C53 300w, https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/custom/image/1701982a-c871-11e9-b51e-fb89c11b3ebc.png?resize=400%2C70 400w, https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/custom/image/1701982a-c871-11e9-b51e-fb89c11b3ebc.png?resize=540%2C95 540w, https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/custom/image/1701982a-c871-11e9-b51e-fb89c11b3ebc.png?resize=640%2C112 640w, https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/custom/image/1701982a-c871-11e9-b51e-fb89c11b3ebc.png?resize=750%2C132 750w, https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/custom/image/1701982a-c871-11e9-b51e-fb89c11b3ebc.png?resize=990%2C174 990w, https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/custom/image/1701982a-c871-11e9-b51e-fb89c11b3ebc.png?resize=1035%2C182 1035w, https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/custom/image/1701982a-c871-11e9-b51e-fb89c11b3ebc.png?resize=1200%2C211 1200w, https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/custom/image/1701982a-c871-11e9-b51e-fb89c11b3ebc.png?resize=1333%2C234 1333w, https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/custom/image/1701982a-c871-11e9-b51e-fb89c11b3ebc.png?resize=1476%2C259 1476w, https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/custom/image/1701982a-c871-11e9-b51e-fb89c11b3ebc.png?resize=2008%2C352 2008w"
            sizes="(min-width: 1200px) 1140px, calc(100vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="3420"
            height="600"
            alt="site-logo"></a>
        </div></div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-479404" class="tncms-block"><section id="block-479404" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/custom/image/abd3f848-43a5-11e6-8e09-abd8eed0fdb9.png?resize=150%2C27 150w, https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/custom/image/abd3f848-43a5-11e6-8e09-abd8eed0fdb9.png?resize=200%2C36 200w, https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/custom/image/abd3f848-43a5-11e6-8e09-abd8eed0fdb9.png?resize=225%2C40 225w, https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/custom/image/abd3f848-43a5-11e6-8e09-abd8eed0fdb9.png?resize=300%2C53 300w, https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/custom/image/abd3f848-43a5-11e6-8e09-abd8eed0fdb9.png?resize=400%2C71 400w, https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/custom/image/abd3f848-43a5-11e6-8e09-abd8eed0fdb9.png?resize=540%2C96 540w, https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/custom/image/abd3f848-43a5-11e6-8e09-abd8eed0fdb9.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="563"
                height="100"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-baseball"  href="/sports/baseball/"  tabindex="0">
                    <span class="nav-label">Baseball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-football"  href="/sports/football/"  tabindex="0">
                    <span class="nav-label">Football</span>
                </a></li><li>
                <a class="nav-link   tnt-section-golf"  href="/sports/golf/"  tabindex="0">
                    <span class="nav-label">Golf</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ice-bears"  href="/sports/ice_bears/"  tabindex="0">
                    <span class="nav-label">Ice Bears</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lady-bears"  href="/sports/lady_bears/"  tabindex="0">
                    <span class="nav-label">Lady Bears</span>
                </a></li><li>
                <a class="nav-link   tnt-section-mens-basketball"  href="/sports/mens_basketball/"  tabindex="0">
                    <span class="nav-label">Men's Basketball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-running"  href="/sports/running/"  tabindex="0">
                    <span class="nav-label">Running</span>
                </a></li><li>
                <a class="nav-link   tnt-section-soccer"  href="/sports/soccer/"  tabindex="0">
                    <span class="nav-label">Soccer</span>
                </a></li><li>
                <a class="nav-link   tnt-section-softball"  href="/sports/softball/"  tabindex="0">
                    <span class="nav-label">Softball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-swimming"  href="/sports/swimming/"  tabindex="0">
                    <span class="nav-label">Swimming</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tennis"  href="/sports/tennis/"  tabindex="0">
                    <span class="nav-label">Tennis</span>
                </a></li><li>
                <a class="nav-link   tnt-section-volleyball"  href="/sports/volleyball/"  tabindex="0">
                    <span class="nav-label">Volleyball</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-lifestyle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/life/"  tabindex="0">
                    <span class="nav-label">Lifestyle</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-features"  href="/life/features/"  tabindex="0">
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-food"  href="/food/"  tabindex="0">
                    <span class="nav-label">Food</span>
                </a></li><li>
                <a class="nav-link   tnt-section-reviews"  href="/life/reviews/"  tabindex="0">
                    <span class="nav-label">Reviews</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-columns"  href="/opinion/columns"  tabindex="0">
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters-to-the-editor"  href="/opinion/letters_to_the_editor/"  tabindex="0">
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-our-view"  href="/opinion/our_view/"  tabindex="0">
                    <span class="nav-label">Our View</span>
                </a></li><li>
                <a class="nav-link   tnt-section-editorial-cartoons"  href="/opinion/editorial_cartoons/"  tabindex="0">
                    <span class="nav-label">Editorial Cartoons</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-photo-galleries"  href="/multimedia/photo_galleries/"  tabindex="0">
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-video-gallery"  href="/multimedia/videos/"  tabindex="0">
                    <span class="nav-label">Video Gallery</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-newsletter"  href="/newsletter/"  tabindex="0">
                    <span class="nav-label">Newsletter</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-about-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-join-the-standard-staff"  href="/site/join_the_standard_staff.html"  tabindex="0">
                    <span class="nav-label">Join The Standard Staff</span>
                </a></li><li>
                <a class="nav-link   tnt-section-staff"  href="/staff/"  tabindex="0">
                    <span class="nav-label">Staff</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-advertise-with-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Advertise With Us</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-print-online-on-campus-ads"  href="/advertise/print_online_campus/"  tabindex="0">
                    <span class="nav-label">Print, Online & On-Campus Ads</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-479321" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/the-standard.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-479322" class="tncms-block visible-xs visible-small">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/the-standard.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-cb7d764c-ae12-11eb-9696-33bd18dd4757" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-cb7d764c-ae12-11eb-9696-33bd18dd4757" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-cb7d764c-ae12-11eb-9696-33bd18dd4757-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-cb7d764c-ae12-11eb-9696-33bd18dd4757-photo-modal" class="carousel-inner"><div  class="item photo-00799196-ae13-11eb-88ca-b72eab9813f5">
                            <div class="item-container">
				                <div data-track-object='{"title":"TRIO is changing","url":"/news/trio-is-changing/article_cb7d764c-ae12-11eb-9696-33bd18dd4757.html","uuid":"cb7d764c-ae12-11eb-9696-33bd18dd4757","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/assets/v3/editorial/0/07/00799196-ae13-11eb-88ca-b72eab9813f5/609354bc0df88.image.jpg?resize=1200%2C794"
                    
                    alt="TRIO exterior"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1769"
                    height="1171"
                    data-src="https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/assets/v3/editorial/0/07/00799196-ae13-11eb-88ca-b72eab9813f5/609354bc0df88.image.jpg?resize=1200%2C794" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-cb7d764c-ae12-11eb-9696-33bd18dd4757-photo-modal" data-target=".caption-inner-cb7d764c-ae12-11eb-9696-33bd18dd4757-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-cb7d764c-ae12-11eb-9696-33bd18dd4757-photo-modal collapse in"><div class="caption-text"><p>MSU has found itself as one of 81 schools that failed to receive a five-year renewal in funding for its TRIO program. The university is using this change as an opportunity to merge Access Programs, Bears LEAD and TRIO.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Jalen Lee/The Standard </span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.the-standard.org%2Ftrio-exterior%2Fimage_00799196-ae13-11eb-88ca-b72eab9813f5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/trio-exterior/image_00799196-ae13-11eb-88ca-b72eab9813f5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"00799196-ae13-11eb-88ca-b72eab9813f5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=TRIO%20exterior&via=TheStandard_MSU&url=http%3A%2F%2Fwww.the-standard.org%2Ftrio-exterior%2Fimage_00799196-ae13-11eb-88ca-b72eab9813f5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/trio-exterior/image_00799196-ae13-11eb-88ca-b72eab9813f5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"00799196-ae13-11eb-88ca-b72eab9813f5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.the-standard.org/trio-exterior/image_00799196-ae13-11eb-88ca-b72eab9813f5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/trio-exterior/image_00799196-ae13-11eb-88ca-b72eab9813f5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"00799196-ae13-11eb-88ca-b72eab9813f5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.the-standard.org/tncms/asset/editorial/00799196-ae13-11eb-88ca-b72eab9813f5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"00799196-ae13-11eb-88ca-b72eab9813f5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=TRIO%20exterior&body=http%3A%2F%2Fwww.the-standard.org%2Ftrio-exterior%2Fimage_00799196-ae13-11eb-88ca-b72eab9813f5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"00799196-ae13-11eb-88ca-b72eab9813f5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/trio-exterior/image_00799196-ae13-11eb-88ca-b72eab9813f5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"00799196-ae13-11eb-88ca-b72eab9813f5"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-00799196-ae13-11eb-88ca-b72eab9813f5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="00799196-ae13-11eb-88ca-b72eab9813f5" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="00799196-ae13-11eb-88ca-b72eab9813f5" class="save-list-00799196-ae13-11eb-88ca-b72eab9813f5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="00799196-ae13-11eb-88ca-b72eab9813f5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-fdd78baa-ae12-11eb-9dd8-7becb789f6ce">
                            <div class="item-container">
				                <div data-track-object='{"title":"TRIO is changing","url":"/news/trio-is-changing/article_cb7d764c-ae12-11eb-9696-33bd18dd4757.html","uuid":"cb7d764c-ae12-11eb-9696-33bd18dd4757","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/assets/v3/editorial/f/dd/fdd78baa-ae12-11eb-9dd8-7becb789f6ce/609354b79c318.image.jpg?resize=1200%2C794"
                    
                    alt="TRIO"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1769"
                    height="1171"
                    data-src="https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/assets/v3/editorial/f/dd/fdd78baa-ae12-11eb-9dd8-7becb789f6ce/609354b79c318.image.jpg?resize=1200%2C794" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-cb7d764c-ae12-11eb-9696-33bd18dd4757-photo-modal" data-target=".caption-inner-cb7d764c-ae12-11eb-9696-33bd18dd4757-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-cb7d764c-ae12-11eb-9696-33bd18dd4757-photo-modal collapse in"><div class="caption-text"><p><span>MSU has found itself as one of 81 schools that failed to receive a five-year renewal in funding for its TRIO program. The university is using this change as an opportunity to merge Access Programs, Bears LEAD and TRIO.</span></p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Jalen Lee/The Standard </span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.the-standard.org%2Ftrio%2Fimage_fdd78baa-ae12-11eb-9dd8-7becb789f6ce.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/trio/image_fdd78baa-ae12-11eb-9dd8-7becb789f6ce.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fdd78baa-ae12-11eb-9dd8-7becb789f6ce"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=TRIO&via=TheStandard_MSU&url=http%3A%2F%2Fwww.the-standard.org%2Ftrio%2Fimage_fdd78baa-ae12-11eb-9dd8-7becb789f6ce.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/trio/image_fdd78baa-ae12-11eb-9dd8-7becb789f6ce.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fdd78baa-ae12-11eb-9dd8-7becb789f6ce"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.the-standard.org/trio/image_fdd78baa-ae12-11eb-9dd8-7becb789f6ce.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/trio/image_fdd78baa-ae12-11eb-9dd8-7becb789f6ce.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fdd78baa-ae12-11eb-9dd8-7becb789f6ce"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.the-standard.org/tncms/asset/editorial/fdd78baa-ae12-11eb-9dd8-7becb789f6ce" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fdd78baa-ae12-11eb-9dd8-7becb789f6ce"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=TRIO&body=http%3A%2F%2Fwww.the-standard.org%2Ftrio%2Fimage_fdd78baa-ae12-11eb-9dd8-7becb789f6ce.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fdd78baa-ae12-11eb-9dd8-7becb789f6ce"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/trio/image_fdd78baa-ae12-11eb-9dd8-7becb789f6ce.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fdd78baa-ae12-11eb-9dd8-7becb789f6ce"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-fdd78baa-ae12-11eb-9dd8-7becb789f6ce-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fdd78baa-ae12-11eb-9dd8-7becb789f6ce" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fdd78baa-ae12-11eb-9dd8-7becb789f6ce" class="save-list-fdd78baa-ae12-11eb-9dd8-7becb789f6ce-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fdd78baa-ae12-11eb-9dd8-7becb789f6ce" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-ff3c37fc-ae12-11eb-ac79-77ac82e74f89">
                            <div class="item-container">
				                <div data-track-object='{"title":"TRIO is changing","url":"/news/trio-is-changing/article_cb7d764c-ae12-11eb-9696-33bd18dd4757.html","uuid":"cb7d764c-ae12-11eb-9696-33bd18dd4757","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Trio Library"
                    class="img-responsive owl-lazy"
                    width="1769"
                    height="1171"
                    data-src="https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/assets/v3/editorial/f/f3/ff3c37fc-ae12-11eb-ac79-77ac82e74f89/609354b9ef93b.image.jpg?resize=1200%2C794" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-cb7d764c-ae12-11eb-9696-33bd18dd4757-photo-modal" data-target=".caption-inner-cb7d764c-ae12-11eb-9696-33bd18dd4757-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-cb7d764c-ae12-11eb-9696-33bd18dd4757-photo-modal collapse in"><div class="caption-text"><p>MSU has found itself as one of 81 schools that failed to receive a five-year renewal in funding for its TRIO program. The university is using this change as an opportunity to merge Access Programs, Bears LEAD and TRIO.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Jalen Lee/The Standard </span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.the-standard.org%2Ftrio-library%2Fimage_ff3c37fc-ae12-11eb-ac79-77ac82e74f89.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/trio-library/image_ff3c37fc-ae12-11eb-ac79-77ac82e74f89.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ff3c37fc-ae12-11eb-ac79-77ac82e74f89"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Trio%20Library&via=TheStandard_MSU&url=http%3A%2F%2Fwww.the-standard.org%2Ftrio-library%2Fimage_ff3c37fc-ae12-11eb-ac79-77ac82e74f89.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/trio-library/image_ff3c37fc-ae12-11eb-ac79-77ac82e74f89.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ff3c37fc-ae12-11eb-ac79-77ac82e74f89"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.the-standard.org/trio-library/image_ff3c37fc-ae12-11eb-ac79-77ac82e74f89.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/trio-library/image_ff3c37fc-ae12-11eb-ac79-77ac82e74f89.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ff3c37fc-ae12-11eb-ac79-77ac82e74f89"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.the-standard.org/tncms/asset/editorial/ff3c37fc-ae12-11eb-ac79-77ac82e74f89" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ff3c37fc-ae12-11eb-ac79-77ac82e74f89"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=Trio%20Library&body=http%3A%2F%2Fwww.the-standard.org%2Ftrio-library%2Fimage_ff3c37fc-ae12-11eb-ac79-77ac82e74f89.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ff3c37fc-ae12-11eb-ac79-77ac82e74f89"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/trio-library/image_ff3c37fc-ae12-11eb-ac79-77ac82e74f89.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ff3c37fc-ae12-11eb-ac79-77ac82e74f89"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ff3c37fc-ae12-11eb-ac79-77ac82e74f89-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ff3c37fc-ae12-11eb-ac79-77ac82e74f89" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ff3c37fc-ae12-11eb-ac79-77ac82e74f89" class="save-list-ff3c37fc-ae12-11eb-ac79-77ac82e74f89-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ff3c37fc-ae12-11eb-ac79-77ac82e74f89" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-cb7d764c-ae12-11eb-9696-33bd18dd4757" class="asset article-default"  data-url="http://www.the-standard.org/news/trio-is-changing/article_cb7d764c-ae12-11eb-9696-33bd18dd4757.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Missouri State’s TRIO programs are being remodeled following a change in their source of funding, which has prompted them to reassess how they can best provide resources to the student body. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/assets/v3/editorial/0/07/00799196-ae13-11eb-88ca-b72eab9813f5/609354bc0df88.image.jpg?resize=952%2C630">
            <meta itemprop="width" content="952">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="the-standard.org">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.the-standard.org/news/trio-is-changing/article_cb7d764c-ae12-11eb-9696-33bd18dd4757.html" />
    <style>
                .asset-paging .direction {
                    color: #5e0009;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.the-standard.org\/tncms\/search\/mlt\/?origin=cb7d764c-ae12-11eb-9696-33bd18dd4757&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"cb7d764c-ae12-11eb-9696-33bd18dd4757","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-cb7d764c-ae12-11eb-9696-33bd18dd4757" class="asset-paging">
                <div id="paging-prev-cb7d764c-ae12-11eb-9696-33bd18dd4757" class="paging-link prev offset"></div>
                <div id="paging-next-cb7d764c-ae12-11eb-9696-33bd18dd4757" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            TRIO is changing
        </span>
    </h1>
    
    <h2 itemprop="alternativeHeadline" class="subhead">
            <span>Why? How will this affect those involved?</span>
        </h2><div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Jack McGee, SGA Reporter </span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-05-05T21:28:00-05:00" class="tnt-date asset-date text-muted">
            May 5, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-05-05T21:28:00-05:00" class="tnt-date asset-date text-muted">May 5, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-05-05T21:40:19-05:00" class="tnt-date tnt-update-recent asset-date text-muted">3 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/trio-is-changing/article_cb7d764c-ae12-11eb-9696-33bd18dd4757.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-05-05T21:28:00-05:00">
    <meta itemprop="datePublished" content="2021-05-05T21:28:00-05:00">
    <meta itemprop="dateModified" content="2021-05-05T16:40:19-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.the-standard.org%2Fnews%2Ftrio-is-changing%2Farticle_cb7d764c-ae12-11eb-9696-33bd18dd4757.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/trio-is-changing/article_cb7d764c-ae12-11eb-9696-33bd18dd4757.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb7d764c-ae12-11eb-9696-33bd18dd4757"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=TRIO%20is%20changing&via=TheStandard_MSU&url=http%3A%2F%2Fwww.the-standard.org%2Fnews%2Ftrio-is-changing%2Farticle_cb7d764c-ae12-11eb-9696-33bd18dd4757.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/trio-is-changing/article_cb7d764c-ae12-11eb-9696-33bd18dd4757.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb7d764c-ae12-11eb-9696-33bd18dd4757"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.the-standard.org/news/trio-is-changing/article_cb7d764c-ae12-11eb-9696-33bd18dd4757.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/trio-is-changing/article_cb7d764c-ae12-11eb-9696-33bd18dd4757.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb7d764c-ae12-11eb-9696-33bd18dd4757"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.the-standard.org/tncms/asset/editorial/cb7d764c-ae12-11eb-9696-33bd18dd4757" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cb7d764c-ae12-11eb-9696-33bd18dd4757"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=TRIO%20is%20changing&body=http%3A%2F%2Fwww.the-standard.org%2Fnews%2Ftrio-is-changing%2Farticle_cb7d764c-ae12-11eb-9696-33bd18dd4757.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cb7d764c-ae12-11eb-9696-33bd18dd4757"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-cb7d764c-ae12-11eb-9696-33bd18dd4757" class="card photo-carousel    subscriber-hide letterbox-style-">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-cb7d764c-ae12-11eb-9696-33bd18dd4757" class="carousel-inner"><div  class="item photo-00799196-ae13-11eb-88ca-b72eab9813f5">
                            <div class="item-container">
				                <div data-track-object='{"title":"TRIO is changing","url":"/news/trio-is-changing/article_cb7d764c-ae12-11eb-9696-33bd18dd4757.html","uuid":"cb7d764c-ae12-11eb-9696-33bd18dd4757","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-00799196-ae13-11eb-88ca-b72eab9813f5" data-instance="#gallery-items-cb7d764c-ae12-11eb-9696-33bd18dd4757-photo-modal" data-target="#photo-carousel-cb7d764c-ae12-11eb-9696-33bd18dd4757" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1769">
            <meta itemprop="height" content="1171">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/assets/v3/editorial/0/07/00799196-ae13-11eb-88ca-b72eab9813f5/609354bc0df88.image.jpg?resize=1200%2C794">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/assets/v3/editorial/0/07/00799196-ae13-11eb-88ca-b72eab9813f5/609354bc0df88.image.jpg?resize=1200%2C794">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/assets/v3/editorial/0/07/00799196-ae13-11eb-88ca-b72eab9813f5/609354bc0df88.image.jpg?resize=1200%2C794"
                    
                    alt="TRIO exterior"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1769"
                    height="1171"
                    data-src="https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/assets/v3/editorial/0/07/00799196-ae13-11eb-88ca-b72eab9813f5/609354bc0df88.image.jpg?resize=1200%2C794" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-cb7d764c-ae12-11eb-9696-33bd18dd4757 collapse in"><div class="caption-text"><p>MSU has found itself as one of 81 schools that failed to receive a five-year renewal in funding for its TRIO program. The university is using this change as an opportunity to merge Access Programs, Bears LEAD and TRIO.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Jalen Lee/The Standard </span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-fdd78baa-ae12-11eb-9dd8-7becb789f6ce">
                            <div class="item-container">
				                <div data-track-object='{"title":"TRIO is changing","url":"/news/trio-is-changing/article_cb7d764c-ae12-11eb-9696-33bd18dd4757.html","uuid":"cb7d764c-ae12-11eb-9696-33bd18dd4757","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-fdd78baa-ae12-11eb-9dd8-7becb789f6ce" data-instance="#gallery-items-cb7d764c-ae12-11eb-9696-33bd18dd4757-photo-modal" data-target="#photo-carousel-cb7d764c-ae12-11eb-9696-33bd18dd4757" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1769">
            <meta itemprop="height" content="1171">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/assets/v3/editorial/f/dd/fdd78baa-ae12-11eb-9dd8-7becb789f6ce/609354b79c318.image.jpg?resize=1200%2C794">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/assets/v3/editorial/f/dd/fdd78baa-ae12-11eb-9dd8-7becb789f6ce/609354b79c318.image.jpg?resize=1200%2C794">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/assets/v3/editorial/f/dd/fdd78baa-ae12-11eb-9dd8-7becb789f6ce/609354b79c318.image.jpg?resize=1200%2C794"
                    
                    alt="TRIO"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1769"
                    height="1171"
                    data-src="https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/assets/v3/editorial/f/dd/fdd78baa-ae12-11eb-9dd8-7becb789f6ce/609354b79c318.image.jpg?resize=1200%2C794" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-cb7d764c-ae12-11eb-9696-33bd18dd4757 collapse in"><div class="caption-text"><p><span>MSU has found itself as one of 81 schools that failed to receive a five-year renewal in funding for its TRIO program. The university is using this change as an opportunity to merge Access Programs, Bears LEAD and TRIO.</span></p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Jalen Lee/The Standard </span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-ff3c37fc-ae12-11eb-ac79-77ac82e74f89">
                            <div class="item-container">
				                <div data-track-object='{"title":"TRIO is changing","url":"/news/trio-is-changing/article_cb7d764c-ae12-11eb-9696-33bd18dd4757.html","uuid":"cb7d764c-ae12-11eb-9696-33bd18dd4757","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-ff3c37fc-ae12-11eb-ac79-77ac82e74f89" data-instance="#gallery-items-cb7d764c-ae12-11eb-9696-33bd18dd4757-photo-modal" data-target="#photo-carousel-cb7d764c-ae12-11eb-9696-33bd18dd4757" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1769">
            <meta itemprop="height" content="1171">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/assets/v3/editorial/f/f3/ff3c37fc-ae12-11eb-ac79-77ac82e74f89/609354b9ef93b.image.jpg?resize=1200%2C794">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/assets/v3/editorial/f/f3/ff3c37fc-ae12-11eb-ac79-77ac82e74f89/609354b9ef93b.image.jpg?resize=1200%2C794">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Trio Library"
                    class="img-responsive owl-lazy"
                    width="1769"
                    height="1171"
                    data-src="https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/assets/v3/editorial/f/f3/ff3c37fc-ae12-11eb-ac79-77ac82e74f89/609354b9ef93b.image.jpg?resize=1200%2C794" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-cb7d764c-ae12-11eb-9696-33bd18dd4757 collapse in"><div class="caption-text"><p>MSU has found itself as one of 81 schools that failed to receive a five-year renewal in funding for its TRIO program. The university is using this change as an opportunity to merge Access Programs, Bears LEAD and TRIO.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Jalen Lee/The Standard </span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="cb7d764c-ae12-11eb-9696-33bd18dd4757">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.the-standard.org%2Fnews%2Ftrio-is-changing%2Farticle_cb7d764c-ae12-11eb-9696-33bd18dd4757.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/trio-is-changing/article_cb7d764c-ae12-11eb-9696-33bd18dd4757.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb7d764c-ae12-11eb-9696-33bd18dd4757"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=TRIO%20is%20changing&via=TheStandard_MSU&url=http%3A%2F%2Fwww.the-standard.org%2Fnews%2Ftrio-is-changing%2Farticle_cb7d764c-ae12-11eb-9696-33bd18dd4757.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/trio-is-changing/article_cb7d764c-ae12-11eb-9696-33bd18dd4757.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb7d764c-ae12-11eb-9696-33bd18dd4757"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.the-standard.org/news/trio-is-changing/article_cb7d764c-ae12-11eb-9696-33bd18dd4757.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/trio-is-changing/article_cb7d764c-ae12-11eb-9696-33bd18dd4757.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb7d764c-ae12-11eb-9696-33bd18dd4757"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.the-standard.org/tncms/asset/editorial/cb7d764c-ae12-11eb-9696-33bd18dd4757" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cb7d764c-ae12-11eb-9696-33bd18dd4757"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=TRIO%20is%20changing&body=http%3A%2F%2Fwww.the-standard.org%2Fnews%2Ftrio-is-changing%2Farticle_cb7d764c-ae12-11eb-9696-33bd18dd4757.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cb7d764c-ae12-11eb-9696-33bd18dd4757"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/trio-is-changing/article_cb7d764c-ae12-11eb-9696-33bd18dd4757.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb7d764c-ae12-11eb-9696-33bd18dd4757"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-cb7d764c-ae12-11eb-9696-33bd18dd4757-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cb7d764c-ae12-11eb-9696-33bd18dd4757" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="cb7d764c-ae12-11eb-9696-33bd18dd4757" class="save-list-cb7d764c-ae12-11eb-9696-33bd18dd4757-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cb7d764c-ae12-11eb-9696-33bd18dd4757" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p dir="ltr"><span>Missouri State’s</span> <span style="text-decoration: underline;"><a href="https://trio.missouristate.edu">TRIO</a></span> <span>programs are being remodeled following a change in their source of funding, which has prompted them to reassess how they can best provide resources to the student body.</span></p><p dir="ltr"><span>TRIO, and its various programs, is known for assisting underrepresented students to attend and graduate college. Specific programs include Upward Bound and Student Support Services, which both seek to encourage enrollment in four-year college programs, help students overcome obstacles to excel in their education, and integrate them into the campus community.</span></p><p>Rabekah Stewart, assistant vice president for student affairs and Multicultural Student Services, sent out an email notifying members of the changes underway at TRIO.  </p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/the-standard.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Traditionally known as the Federal TRIO Programs financed and regulated by the U.S. Department of Education, MSU has found itself as one of 81 other schools that failed to receive a 5-year renewal in funding, according to the email. However, MSU plans on providing the financial resources to continue TRIO’s outreach programs.</p><p><span>The university is using this change as an opportunity to consolidate</span> <span style="text-decoration: underline;"><a href="https://multicultural.missouristate.edu/AccessPrograms.html">Access Programs</a></span><span>,</span> <span style="text-decoration: underline;"><a href="https://www.missouristate.edu/bearslead/">Bears LEAD</a></span><span>, and TRIO. </span></p><p dir="ltr"><span>“This will be a one-stop-shop for peer mentoring, tutoring, advising, programs and workshops,” Stewart said in the email.</span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/the-standard.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p dir="ltr"><span>Bears LEAD (Leadership, Empowerment, Achievement, and Diversity) is a transitional program for students to network and get more involved on campus. Access Programs offers resources to help retain first-generation and low-income students and help students achieve goals. As these three programs share mutual goals, a joint effort is being made on part of the University.</span></p><p>“This expansion couldn’t have come at a better time, as we are preparing to open the door of our new Multicultural Resource Center in the fall,” Stewart said.</p><p dir="ltr"> </p><p dir="ltr"><strong>Follow Jack McGee on Twitter, <span style="text-decoration: underline;"><a href="https://twitter.com/jack_mcgee_">@jack_mcgee_</a></span></strong></p><p dir="ltr"><strong><span id="docs-internal-guid-497bd3f3-7fff-5911-640e-e903d67bd246">Subscribe to The Standard's free weekly newsletter <span style="text-decoration: underline;"><a href="http://www.the-standard.org/newsletter/">here</a></span>.</span></strong></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/the-standard.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.the-standard.org%2Fnews%2Ftrio-is-changing%2Farticle_cb7d764c-ae12-11eb-9696-33bd18dd4757.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/trio-is-changing/article_cb7d764c-ae12-11eb-9696-33bd18dd4757.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb7d764c-ae12-11eb-9696-33bd18dd4757"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=TRIO%20is%20changing&via=TheStandard_MSU&url=http%3A%2F%2Fwww.the-standard.org%2Fnews%2Ftrio-is-changing%2Farticle_cb7d764c-ae12-11eb-9696-33bd18dd4757.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/trio-is-changing/article_cb7d764c-ae12-11eb-9696-33bd18dd4757.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb7d764c-ae12-11eb-9696-33bd18dd4757"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.the-standard.org/news/trio-is-changing/article_cb7d764c-ae12-11eb-9696-33bd18dd4757.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/trio-is-changing/article_cb7d764c-ae12-11eb-9696-33bd18dd4757.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb7d764c-ae12-11eb-9696-33bd18dd4757"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.the-standard.org/tncms/asset/editorial/cb7d764c-ae12-11eb-9696-33bd18dd4757" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cb7d764c-ae12-11eb-9696-33bd18dd4757"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=TRIO%20is%20changing&body=http%3A%2F%2Fwww.the-standard.org%2Fnews%2Ftrio-is-changing%2Farticle_cb7d764c-ae12-11eb-9696-33bd18dd4757.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cb7d764c-ae12-11eb-9696-33bd18dd4757"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/trio-is-changing/article_cb7d764c-ae12-11eb-9696-33bd18dd4757.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb7d764c-ae12-11eb-9696-33bd18dd4757"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-cb7d764c-ae12-11eb-9696-33bd18dd4757-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cb7d764c-ae12-11eb-9696-33bd18dd4757" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="cb7d764c-ae12-11eb-9696-33bd18dd4757" class="save-list-cb7d764c-ae12-11eb-9696-33bd18dd4757-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cb7d764c-ae12-11eb-9696-33bd18dd4757" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22trio%22#tncms-source=keyword" class="tag-trio label label-default" >Trio</a>
            </li> <li>
                <a href="/search/?k=%22missouri%20state%20university%22#tncms-source=keyword" class="tag-missouri-state-university label label-default" >Missouri State University</a>
            </li> <li>
                <a href="/search/?k=%22underrepresentation%22#tncms-source=keyword" class="tag-underrepresentation label label-default" >Underrepresentation</a>
            </li> <li>
                <a href="/search/?k=%22college%22#tncms-source=keyword" class="tag-college label label-default" >College</a>
            </li> <li>
                <a href="/search/?k=%22university%22#tncms-source=keyword" class="tag-university label label-default" >University</a>
            </li> <li>
                <a href="/search/?k=%22upward%20bound%22#tncms-source=keyword" class="tag-upward-bound label label-default" >Upward Bound</a>
            </li> <li>
                <a href="/search/?k=%22student%20support%20services%22#tncms-source=keyword" class="tag-student-support-services label label-default" >Student Support Services</a>
            </li> <li>
                <a href="/search/?k=%22rabekah%20stewart%22#tncms-source=keyword" class="tag-rabekah-stewart label label-default" >Rabekah Stewart</a>
            </li> <li>
                <a href="/search/?k=%22mrc%22#tncms-source=keyword" class="tag-mrc label label-default" >Mrc</a>
            </li> <li>
                <a href="/search/?k=%22multicultural%20student%20services%22#tncms-source=keyword" class="tag-multicultural-student-services label label-default" >Multicultural Student Services</a>
            </li> <li>
                <a href="/search/?k=%22access%20programs%22#tncms-source=keyword" class="tag-access-programs label label-default" >Access Programs</a>
            </li> <li>
                <a href="/search/?k=%22bears%20lead%22#tncms-source=keyword" class="tag-bears-lead label label-default" >Bears Lead</a>
            </li> <li>
                <a href="/search/?k=%22leadership%22#tncms-source=keyword" class="tag-leadership label label-default" >Leadership</a>
            </li> <li>
                <a href="/search/?k=%22first-generation%20students%22#tncms-source=keyword" class="tag-first-generation-students label label-default" >First-generation Students</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-702406" class="tncms-block"><section id="block-702406" class="block emphasis-h3   " ><div class="card-grid   card-img-md">
        
        
            <div class=" row">
        
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-702406-fd96ad28-a783-11eb-a55d-9be4774b35c9" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/missouri-state-to-resume-j-j-administration-first-week-of-may/article_fd96ad28-a783-11eb-a55d-9be4774b35c9.html" class="tnt-asset-link">
        

        
            Missouri State to resume J&J administration first week of May</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Missouri State University will resume the administration of the Johnson &amp; Johnson COVID-&hellip; <a href="/news/missouri-state-to-resume-j-j-administration-first-week-of-may/article_fd96ad28-a783-11eb-a55d-9be4774b35c9.html" class="tnt-asset-link read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-702406-38ab39fe-a6be-11eb-8f22-1bada9128cb7" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-  tnt-section-covid-19">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-38ab39fe-a6be-11eb-8f22-1bada9128cb7 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/covid-19/j-j-administration-resumes-in-missouri/article_38ab39fe-a6be-11eb-8f22-1bada9128cb7.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="J&amp;J administration resumes in Missouri"
                            class="img-responsive lazyload full"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/assets/v3/editorial/b/3d/b3d4bd4a-9ca4-11eb-ac8a-3f84d287023e/6076165ba094a.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/assets/v3/editorial/b/3d/b3d4bd4a-9ca4-11eb-ac8a-3f84d287023e/6076165ba094a.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/assets/v3/editorial/b/3d/b3d4bd4a-9ca4-11eb-ac8a-3f84d287023e/6076165ba094a.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/assets/v3/editorial/b/3d/b3d4bd4a-9ca4-11eb-ac8a-3f84d287023e/6076165ba094a.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/assets/v3/editorial/b/3d/b3d4bd4a-9ca4-11eb-ac8a-3f84d287023e/6076165ba094a.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/assets/v3/editorial/b/3d/b3d4bd4a-9ca4-11eb-ac8a-3f84d287023e/6076165ba094a.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/assets/v3/editorial/b/3d/b3d4bd4a-9ca4-11eb-ac8a-3f84d287023e/6076165ba094a.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/assets/v3/editorial/b/3d/b3d4bd4a-9ca4-11eb-ac8a-3f84d287023e/6076165ba094a.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/assets/v3/editorial/b/3d/b3d4bd4a-9ca4-11eb-ac8a-3f84d287023e/6076165ba094a.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/assets/v3/editorial/b/3d/b3d4bd4a-9ca4-11eb-ac8a-3f84d287023e/6076165ba094a.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/assets/v3/editorial/b/3d/b3d4bd4a-9ca4-11eb-ac8a-3f84d287023e/6076165ba094a.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/assets/v3/editorial/b/3d/b3d4bd4a-9ca4-11eb-ac8a-3f84d287023e/6076165ba094a.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/assets/v3/editorial/b/3d/b3d4bd4a-9ca4-11eb-ac8a-3f84d287023e/6076165ba094a.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/assets/v3/editorial/b/3d/b3d4bd4a-9ca4-11eb-ac8a-3f84d287023e/6076165ba094a.image.jpg?resize=1763%2C1175 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/covid-19" class="tnt-section-tag">Covid-19</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/covid-19/j-j-administration-resumes-in-missouri/article_38ab39fe-a6be-11eb-8f22-1bada9128cb7.html" class="tnt-asset-link">
        

        
            J&J administration resumes in Missouri</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Missouri COVID-19 vaccinators may resume the administration of the Johnson &amp; Johnson COV&hellip; <a href="/covid-19/j-j-administration-resumes-in-missouri/article_38ab39fe-a6be-11eb-8f22-1bada9128cb7.html" class="tnt-asset-link read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                                
                    <article id="card-summary-702406-4e2be788-a6a0-11eb-8d69-73f385adeabd" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/missouri-state-plans-to-be-mostly-normal-for-fall-semester/article_4e2be788-a6a0-11eb-8d69-73f385adeabd.html" class="tnt-asset-link">
        

        
            Missouri State plans to be ‘mostly normal’ for fall semester</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">On Wednesday, April 21, the Missouri State University Board of Governors met to discuss plan&hellip; <a href="/news/missouri-state-plans-to-be-mostly-normal-for-fall-semester/article_4e2be788-a6a0-11eb-8d69-73f385adeabd.html" class="tnt-asset-link read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.the-standard.org/tncms/asset/editorial/cb7d764c-ae12-11eb-9696-33bd18dd4757/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/the-standard.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/the-standard.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/the-standard.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-479352" class="tncms-block"><section id="block-479352" class="block emphasis-h3   " ><div id="html-asset-479352">
            <div class="html-content"><a class="twitter-timeline" data-height="250" data-width="250" data-theme="light" data-tweet-limit="3" href="https://twitter.com/TheStandard_MSU">
Tweets by TheStandard_MSU
</a> 
<script async src="//platform.twitter.com/widgets.js" charset="utf-8">
</script></div>
        </div></section></div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-479323" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/the-standard.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-479324" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/the-standard.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ></ul></div>
        <div id="tncms-region-footer-col-one-lower" class="tncms-region "><div id="tncms-block-481008" class="tncms-block"><section id="block-481008" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-481008 ">
        <div class="block-title-inner">
            <h3>
                
                Issues 1912 to 2009
                
            </h3>
        </div>
    </div></div><div id="html-asset-481008">
            <div class="html-content"><a href="http://digitalcollections.missouristate.edu/cdm4/browse.php?CISOROOT=/Standard">Click here to view searchable PDFs of The Standard's print edition from 1912 to 2009 from the special collections department of the MSU Library.</a></div>
        </div></section></div></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ></ul></div>
        <div id="tncms-region-footer-col-two-lower" class="tncms-region "><div id="tncms-block-481009" class="tncms-block"><section id="block-481009" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-481009 ">
        <div class="block-title-inner">
            <h3>
                
                Issues 2011-present
                
            </h3>
        </div>
    </div></div><div id="html-asset-481009">
            <div class="html-content"><a href="http://issuu.com/thestandard-msu">Click here to view PDF versions of our print editions online.</a></div>
        </div></section></div><div id="tncms-block-479411" class="tncms-block padding-bottom"><div class="follow-links-479411 default">
    
    <section id="block-479411" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-479411 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheStandardMSU/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/TheStandard_MSU/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/c/MSUStandard" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/thestandard_msu/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.the-standard.org",
  "sameAs" : ["https://www.facebook.com/TheStandardMSU/","http://twitter.com/TheStandard_MSU/","https://www.youtube.com/c/MSUStandard","https://www.instagram.com/thestandard_msu/"]
}
</script>
<div class="clearfix"></div></div></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-479405" class="tncms-block padding-bottom"><section id="block-479405" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/custom/image/de50e67c-43a6-11e6-9c68-67132ababd6f.png?resize=150%2C29 150w, https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/custom/image/de50e67c-43a6-11e6-9c68-67132ababd6f.png?resize=200%2C38 200w, https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/custom/image/de50e67c-43a6-11e6-9c68-67132ababd6f.png?resize=225%2C43 225w, https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/custom/image/de50e67c-43a6-11e6-9c68-67132ababd6f.png?resize=300%2C58 300w, https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/custom/image/de50e67c-43a6-11e6-9c68-67132ababd6f.png?resize=400%2C77 400w, https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/custom/image/de50e67c-43a6-11e6-9c68-67132ababd6f.png?resize=540%2C104 540w, https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/custom/image/de50e67c-43a6-11e6-9c68-67132ababd6f.png?resize=640%2C123 640w, https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/custom/image/de50e67c-43a6-11e6-9c68-67132ababd6f.png?resize=750%2C144 750w, https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/custom/image/de50e67c-43a6-11e6-9c68-67132ababd6f.png?resize=990%2C191 990w, https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/custom/image/de50e67c-43a6-11e6-9c68-67132ababd6f.png?resize=1035%2C199 1035w, https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/custom/image/de50e67c-43a6-11e6-9c68-67132ababd6f.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1039"
                height="200"
                alt=""></a></div></section></div><div id="tncms-block-479401" class="tncms-block"><section id="block-479401" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-479401 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>The-Standard.org</strong><br>
    901 S. National Ave.<br>
    Springfield, MO 65897
    <br>
    
        <strong>Phone:</strong> 417-836-5272<br>
        <strong>Email:</strong> <a href="mailto:standard@missouristate.edu">standard@missouristate.edu</a><br>
    
</address></section></div></div>
        
        <div id="tncms-region-footer-col-three-lower" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-479402" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-479402"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/"></a> 901 S. National Ave. Springfield, MO</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/the-standard.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("cb7d764c-ae12-11eb-9696-33bd18dd4757")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/the-standard.org/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/the-standard.org/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_cb7d764c_ae12_11eb_9696_33bd18dd4757_photo_modal = false;
                var gallery_changed_cb7d764c_ae12_11eb_9696_33bd18dd4757_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-cb7d764c-ae12-11eb-9696-33bd18dd4757-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-cb7d764c-ae12-11eb-9696-33bd18dd4757-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-cb7d764c-ae12-11eb-9696-33bd18dd4757-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-cb7d764c-ae12-11eb-9696-33bd18dd4757-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-cb7d764c-ae12-11eb-9696-33bd18dd4757-photo-modal .owl-stage-outer").height( $('#carousel-cb7d764c-ae12-11eb-9696-33bd18dd4757-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-cb7d764c-ae12-11eb-9696-33bd18dd4757-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-cb7d764c-ae12-11eb-9696-33bd18dd4757-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-cb7d764c-ae12-11eb-9696-33bd18dd4757-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_cb7d764c_ae12_11eb_9696_33bd18dd4757_photo_modal = $('#gallery-items-cb7d764c-ae12-11eb-9696-33bd18dd4757-photo-modal').data('owlCarousel');
                $('#carousel-cb7d764c-ae12-11eb-9696-33bd18dd4757-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_cb7d764c_ae12_11eb_9696_33bd18dd4757_photo_modal.prev();
                });
                $('#carousel-cb7d764c-ae12-11eb-9696-33bd18dd4757-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_cb7d764c_ae12_11eb_9696_33bd18dd4757_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_cb7d764c_ae12_11eb_9696_33bd18dd4757 = false;
                var gallery_changed_cb7d764c_ae12_11eb_9696_33bd18dd4757 = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-cb7d764c-ae12-11eb-9696-33bd18dd4757').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-cb7d764c-ae12-11eb-9696-33bd18dd4757 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-cb7d764c-ae12-11eb-9696-33bd18dd4757');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-cb7d764c-ae12-11eb-9696-33bd18dd4757 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-cb7d764c-ae12-11eb-9696-33bd18dd4757 .owl-stage-outer").height( $('#carousel-cb7d764c-ae12-11eb-9696-33bd18dd4757 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                            var currItem = $('#gallery-items-cb7d764c-ae12-11eb-9696-33bd18dd4757 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-cb7d764c-ae12-11eb-9696-33bd18dd4757 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-cb7d764c-ae12-11eb-9696-33bd18dd4757 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_cb7d764c_ae12_11eb_9696_33bd18dd4757 = $('#gallery-items-cb7d764c-ae12-11eb-9696-33bd18dd4757').data('owlCarousel');
                $('#carousel-cb7d764c-ae12-11eb-9696-33bd18dd4757 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_cb7d764c_ae12_11eb_9696_33bd18dd4757.prev();
                });
                $('#carousel-cb7d764c-ae12-11eb-9696-33bd18dd4757 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_cb7d764c_ae12_11eb_9696_33bd18dd4757.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/the-standard.org/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/the-standard.org/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script></body>
</html>