
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.the-standard.org/content/tncms/live/" />
<meta name="keywords" content="ruth bader ginsburg, rbg, supreme court, supreme court justice, love story, love, marriage, commitment, marty ginsburg, ginsburg, law, law school" />
<meta name="news_keywords" content="ruth bader ginsburg, rbg, supreme court, supreme court justice, love story, love, marriage, commitment, marty ginsburg, ginsburg, law, law school" />
<meta name="description" content="The world has been in mourning following the Sept. 18 death of Supreme Court Justice Ruth Bader Ginsburg, a champion of feminism and gender equality." />
<meta name="author" content="Blake Haynes, Columnist" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.the-standard.org/opinion/haynes-a-love-story-for-the-ages/article_de599528-fdbb-11ea-9480-53b8cedcaeb1.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/assets/v3/editorial/b/19/b196047a-fe03-11ea-8612-13efb87a38e2/5f6bf3da27721.image.jpg?resize=840%2C630" />
<meta property="og:image:width" content="840" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Haynes: A love story for the ages" />
<meta property="og:description" content="The world has been in mourning following the Sept. 18 death of Supreme Court Justice Ruth Bader Ginsburg, a champion of feminism and gender equality." />
<meta property="og:site_name" content="The Standard" />
<meta property="og:section" content="Opinion" />
<meta property="fb:app_id" content="135817296433862" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheStandard_MSU" />
<meta name="twitter:image:alt" content="Ruth Bader Ginsburg and Marty Ginsburg" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/the-standard.org/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/the-standard.org/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/the-standard.org/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<style>/*<![CDATA[*/ #tncms-block-700714 .tnt-prop-img { max-width: 1200px; } #site-logo-700714 { color: #666; } #tncms-block-479404 .tnt-prop-img { max-width: 563px; } #block-702406 .tnt-slider-controls { text-align: right; padding-bottom: 30px; margin: 10px 0px; position: relative; top: 0%; transform: translateY(0%); -webkit-transform: translateY(0%); -ms-transform: translateY(0%); } #block-702406 .tnt-slider-previous { display: inline-block; margin-bottom: 0; font-weight: normal; text-align: center; vertical-align: middle; -ms-touch-action: manipulation; touch-action: manipulation; cursor: pointer; background-image: none; border: 1px solid #ccc; white-space: nowrap; -webkit-user-select: none; -moz-user-select: none; -ms-user-select: none; user-select: none; padding: 5px 10px; font-size: 12px; line-height: 1.5; position: absolute; right: 35px; } #block-702406 .tnt-slider-next { display: inline-block; margin-bottom: 0; font-weight: normal; text-align: center; vertical-align: middle; -ms-touch-action: manipulation; touch-action: manipulation; cursor: pointer; background-image: none; border: 1px solid #ccc; white-space: nowrap; -webkit-user-select: none; -moz-user-select: none; -ms-user-select: none; user-select: none; padding: 5px 10px; font-size: 12px; line-height: 1.5; position: absolute; right: 0px; } #block-479407 .search-spinner { position: absolute; } #block-479407 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } .follow-links-479411 li { margin-right: 1px; padding: 0; } .follow-links-479411 li a, .follow-links-479411 li a:focus, .follow-links-479411 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-479411 li a:hover { text-decoration: none; opacity: 1; } .follow-links-479411 li a.fb,.follow-links-479411 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-479411 li a.tw,.follow-links-479411 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-479411 li a.yt,.follow-links-479411 li a.yt:hover { color: #fff; background-color: #CE2B29; } .follow-links-479411 li a.is,.follow-links-479411 li a.is:hover { color: #fff; background-color: #D4C4A2; } #tncms-block-479405 .tnt-prop-img { max-width: 1039px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/opinion","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Blake Haynes, Columnist","id":"de599528-fdbb-11ea-9480-53b8cedcaeb1","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":202},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/the-standard.org/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/the-standard.org/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/the-standard.org/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/the-standard.org/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/the-standard.org/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/the-standard.org/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/the-standard.org/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/ads/impressions.js?_dc=1600925733.temp"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/ads/traffic.js?_dc=1600925732.temp"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/ads/settings.js?_dc=1581024095"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/the-standard.org/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/the-standard.org/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/the-standard.org/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1600276102"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1600277253"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/the-standard.org/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Haynes: A love story for the ages | Opinion | the-standard.org</title>
            
    <style>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</style>
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/custom/image/89dd22be-43a5-11e6-ac06-1fb141f1df7b.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Haynes: A love story for the ages | Opinion | the-standard.org" href="http://www.the-standard.org/search/?f=rss&amp;t=article&amp;c=opinion&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.the-standard.org/opinion/haynes-a-love-story-for-the-ages/article_de599528-fdbb-11ea-9480-53b8cedcaeb1.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/the-standard.org/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-de599528-fdbb-11ea-9480-53b8cedcaeb1 section-opinion type-article infinity-disabled" data-path="/opinion">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.the-standard.org'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fopinion&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Blake+Haynes%2C+Columnist&tncms.asset.id=de599528-fdbb-11ea-9480-53b8cedcaeb1&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=202&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.the-standard.org",
  secureDomain: "the-standard.org",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/the-standard.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
            <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
            <div class="asset-edit-message">You have permission to edit this article.</div>
            <div class="asset-edit-btns">
                <a class="btn btn-primary btn-sm" href="https://www.the-standard.org/tncms/admin/editorial-asset/?edit=de599528-fdbb-11ea-9480-53b8cedcaeb1"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
            </div>
        </div>

    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-700714" class="tncms-block"><div id="site-logo-700714" class="site-logo-container text-center" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="http://www.the-standard.org/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/custom/image/9c85746e-3e90-11e9-9033-c79ab45619de.jpg?resize=200%2C25" 
            srcset="https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/custom/image/9c85746e-3e90-11e9-9033-c79ab45619de.jpg?resize=200%2C25 200w, https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/custom/image/9c85746e-3e90-11e9-9033-c79ab45619de.jpg?resize=300%2C38 300w, https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/custom/image/9c85746e-3e90-11e9-9033-c79ab45619de.jpg?resize=400%2C50 400w, https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/custom/image/9c85746e-3e90-11e9-9033-c79ab45619de.jpg?resize=540%2C68 540w, https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/custom/image/9c85746e-3e90-11e9-9033-c79ab45619de.jpg?resize=750%2C94 750w, https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/custom/image/9c85746e-3e90-11e9-9033-c79ab45619de.jpg 1200w"
            sizes="(min-width: 1200px) 1140px, 100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
                            <span class="visible-sm sr-only-show">Sections</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_dropdown">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-479404" class="tncms-block"><section id="block-479404" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/custom/image/abd3f848-43a5-11e6-8e09-abd8eed0fdb9.png?resize=200%2C36 200w, https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/custom/image/abd3f848-43a5-11e6-8e09-abd8eed0fdb9.png?resize=300%2C53 300w, https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/custom/image/abd3f848-43a5-11e6-8e09-abd8eed0fdb9.png?resize=400%2C71 400w, https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/custom/image/abd3f848-43a5-11e6-8e09-abd8eed0fdb9.png?resize=540%2C96 540w, https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/custom/image/abd3f848-43a5-11e6-8e09-abd8eed0fdb9.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-baseball"  href="/sports/baseball/" >
                    <span class="nav-label">Baseball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-football"  href="/sports/football/" >
                    <span class="nav-label">Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-golf"  href="/sports/golf/" >
                    <span class="nav-label">Golf</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ice-bears"  href="/sports/ice_bears/" >
                    <span class="nav-label">Ice Bears</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lady-bears"  href="/sports/lady_bears/" >
                    <span class="nav-label">Lady Bears</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mens-basketball"  href="/sports/mens_basketball/" >
                    <span class="nav-label">Men's Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-running"  href="/sports/running/" >
                    <span class="nav-label">Running</span>
                </a></li><li>
                <a class="nav-link  tnt-section-soccer"  href="/sports/soccer/" >
                    <span class="nav-label">Soccer</span>
                </a></li><li>
                <a class="nav-link  tnt-section-softball"  href="/sports/softball/" >
                    <span class="nav-label">Softball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-swimming"  href="/sports/swimming/" >
                    <span class="nav-label">Swimming</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tennis"  href="/sports/tennis/" >
                    <span class="nav-label">Tennis</span>
                </a></li><li>
                <a class="nav-link  tnt-section-volleyball"  href="/sports/volleyball/" >
                    <span class="nav-label">Volleyball</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-lifestyle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/life/" >
                    <span class="nav-label">Lifestyle</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-features"  href="/life/features/" >
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-food"  href="/food/" >
                    <span class="nav-label">Food</span>
                </a></li><li>
                <a class="nav-link  tnt-section-reviews"  href="/life/reviews/" >
                    <span class="nav-label">Reviews</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-columns"  href="/opinion/columns/" >
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_the_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-our-view"  href="/opinion/our_view/" >
                    <span class="nav-label">Our View</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorial-cartoons"  href="/opinion/editorial_cartoons/" >
                    <span class="nav-label">Editorial Cartoons</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-photo-galleries"  href="/multimedia/photo_galleries/" >
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label">Video Gallery</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-about-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-join-the-standard-staff"  href="/site/join_the_standard_staff.html" >
                    <span class="nav-label">Join The Standard Staff</span>
                </a></li><li>
                <a class="nav-link  tnt-section-staff"  href="/staff/" >
                    <span class="nav-label">Staff</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-advertise-with-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Advertise With Us</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-print-online-on-campus-ads"  href="/advertise/print_online_campus/" >
                    <span class="nav-label">Print, Online & On-Campus Ads</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-479321" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/the-standard.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-479322" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/the-standard.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-b196047a-fe03-11ea-8612-13efb87a38e2" class="modal fullscreen in modal-image image-default modal-b196047a-fe03-11ea-8612-13efb87a38e2" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/assets/v3/editorial/b/19/b196047a-fe03-11ea-8612-13efb87a38e2/5f6bf3da27721.image.jpg?resize=400%2C300"
                    srcset="https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/assets/v3/editorial/b/19/b196047a-fe03-11ea-8612-13efb87a38e2/5f6bf3da27721.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/assets/v3/editorial/b/19/b196047a-fe03-11ea-8612-13efb87a38e2/5f6bf3da27721.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/assets/v3/editorial/b/19/b196047a-fe03-11ea-8612-13efb87a38e2/5f6bf3da27721.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/assets/v3/editorial/b/19/b196047a-fe03-11ea-8612-13efb87a38e2/5f6bf3da27721.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/assets/v3/editorial/b/19/b196047a-fe03-11ea-8612-13efb87a38e2/5f6bf3da27721.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/assets/v3/editorial/b/19/b196047a-fe03-11ea-8612-13efb87a38e2/5f6bf3da27721.image.jpg?resize=1200%2C900 1200w"
                    sizes="100vw"
                    width="1200"
                    height="900"
                    alt="Ruth Bader Ginsburg and Marty Ginsburg"
                    class="img-responsive true-size" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-b196047a-fe03-11ea-8612-13efb87a38e2" data-target=".caption-inner-modal-image-b196047a-fe03-11ea-8612-13efb87a38e2">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-b196047a-fe03-11ea-8612-13efb87a38e2 collapse in"><div class="caption-text"><p>Ruth and Marty Ginsburg were married for 56 years.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Illustration by Jadie Arnett/The Standard</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.the-standard.org%2Fruth-bader-ginsburg-and-marty-ginsburg%2Fimage_b196047a-fe03-11ea-8612-13efb87a38e2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/ruth-bader-ginsburg-and-marty-ginsburg/image_b196047a-fe03-11ea-8612-13efb87a38e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b196047a-fe03-11ea-8612-13efb87a38e2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ruth%20Bader%20Ginsburg%20and%20Marty%20Ginsburg&via=TheStandard_MSU&url=http%3A%2F%2Fwww.the-standard.org%2Fruth-bader-ginsburg-and-marty-ginsburg%2Fimage_b196047a-fe03-11ea-8612-13efb87a38e2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/ruth-bader-ginsburg-and-marty-ginsburg/image_b196047a-fe03-11ea-8612-13efb87a38e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b196047a-fe03-11ea-8612-13efb87a38e2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.the-standard.org/ruth-bader-ginsburg-and-marty-ginsburg/image_b196047a-fe03-11ea-8612-13efb87a38e2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/ruth-bader-ginsburg-and-marty-ginsburg/image_b196047a-fe03-11ea-8612-13efb87a38e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b196047a-fe03-11ea-8612-13efb87a38e2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.the-standard.org/tncms/asset/editorial/b196047a-fe03-11ea-8612-13efb87a38e2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b196047a-fe03-11ea-8612-13efb87a38e2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=Ruth%20Bader%20Ginsburg%20and%20Marty%20Ginsburg&body=http%3A%2F%2Fwww.the-standard.org%2Fruth-bader-ginsburg-and-marty-ginsburg%2Fimage_b196047a-fe03-11ea-8612-13efb87a38e2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b196047a-fe03-11ea-8612-13efb87a38e2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/ruth-bader-ginsburg-and-marty-ginsburg/image_b196047a-fe03-11ea-8612-13efb87a38e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b196047a-fe03-11ea-8612-13efb87a38e2"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b196047a-fe03-11ea-8612-13efb87a38e2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b196047a-fe03-11ea-8612-13efb87a38e2" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b196047a-fe03-11ea-8612-13efb87a38e2" class="save-list-b196047a-fe03-11ea-8612-13efb87a38e2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b196047a-fe03-11ea-8612-13efb87a38e2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-b196047a-fe03-11ea-8612-13efb87a38e2 img { max-height: 570px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-de599528-fdbb-11ea-9480-53b8cedcaeb1" class="asset article-default"  data-url="http://www.the-standard.org/opinion/haynes-a-love-story-for-the-ages/article_de599528-fdbb-11ea-9480-53b8cedcaeb1.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/assets/v3/editorial/b/19/b196047a-fe03-11ea-8612-13efb87a38e2/5f6bf3da27721.image.jpg?resize=840%2C630">
            <meta itemprop="width" content="840">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="the-standard.org">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.the-standard.org/opinion/haynes-a-love-story-for-the-ages/article_de599528-fdbb-11ea-9480-53b8cedcaeb1.html" />
    <style>
                .asset-paging .direction {
                    color: #5e0009;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.the-standard.org\/tncms\/search\/mlt\/?origin=de599528-fdbb-11ea-9480-53b8cedcaeb1&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"de599528-fdbb-11ea-9480-53b8cedcaeb1","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-de599528-fdbb-11ea-9480-53b8cedcaeb1" class="asset-paging">
                <div id="paging-prev-de599528-fdbb-11ea-9480-53b8cedcaeb1" class="paging-link prev offset"></div>
                <div id="paging-next-de599528-fdbb-11ea-9480-53b8cedcaeb1" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Haynes: A love story for the ages
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Blake Haynes, Columnist</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-09-23T11:43:00-05:00" class="tnt-date asset-date text-muted">
            Sep 23, 2020
        </time></li>
            <li class="hidden-print"><time datetime="2020-09-23T11:43:00-05:00" class="tnt-date asset-date text-muted">Sep 23, 2020</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-09-23T20:18:27-05:00" class="tnt-date tnt-update-recent asset-date text-muted">4 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/opinion/haynes-a-love-story-for-the-ages/article_de599528-fdbb-11ea-9480-53b8cedcaeb1.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-09-23T11:43:00-05:00">
    <meta itemprop="datePublished" content="2020-09-23T11:43:00-05:00">
    <meta itemprop="dateModified" content="2020-09-23T15:18:27-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.the-standard.org%2Fopinion%2Fhaynes-a-love-story-for-the-ages%2Farticle_de599528-fdbb-11ea-9480-53b8cedcaeb1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/haynes-a-love-story-for-the-ages/article_de599528-fdbb-11ea-9480-53b8cedcaeb1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"de599528-fdbb-11ea-9480-53b8cedcaeb1"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Haynes%3A%20A%20love%20story%20for%20the%20ages&via=TheStandard_MSU&url=http%3A%2F%2Fwww.the-standard.org%2Fopinion%2Fhaynes-a-love-story-for-the-ages%2Farticle_de599528-fdbb-11ea-9480-53b8cedcaeb1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/haynes-a-love-story-for-the-ages/article_de599528-fdbb-11ea-9480-53b8cedcaeb1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"de599528-fdbb-11ea-9480-53b8cedcaeb1"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.the-standard.org/opinion/haynes-a-love-story-for-the-ages/article_de599528-fdbb-11ea-9480-53b8cedcaeb1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/haynes-a-love-story-for-the-ages/article_de599528-fdbb-11ea-9480-53b8cedcaeb1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"de599528-fdbb-11ea-9480-53b8cedcaeb1"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.the-standard.org/tncms/asset/editorial/de599528-fdbb-11ea-9480-53b8cedcaeb1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"de599528-fdbb-11ea-9480-53b8cedcaeb1"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=Haynes%3A%20A%20love%20story%20for%20the%20ages&body=http%3A%2F%2Fwww.the-standard.org%2Fopinion%2Fhaynes-a-love-story-for-the-ages%2Farticle_de599528-fdbb-11ea-9480-53b8cedcaeb1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"de599528-fdbb-11ea-9480-53b8cedcaeb1"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-b196047a-fe03-11ea-8612-13efb87a38e2" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-b196047a-fe03-11ea-8612-13efb87a38e2" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="900">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/assets/v3/editorial/b/19/b196047a-fe03-11ea-8612-13efb87a38e2/5f6bf3da27721.image.jpg?resize=1200%2C900">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/assets/v3/editorial/b/19/b196047a-fe03-11ea-8612-13efb87a38e2/5f6bf3da27721.image.jpg?resize=1200%2C900">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/assets/v3/editorial/b/19/b196047a-fe03-11ea-8612-13efb87a38e2/5f6bf3da27721.image.jpg?resize=400%2C300"
                    srcset="https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/assets/v3/editorial/b/19/b196047a-fe03-11ea-8612-13efb87a38e2/5f6bf3da27721.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/assets/v3/editorial/b/19/b196047a-fe03-11ea-8612-13efb87a38e2/5f6bf3da27721.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/assets/v3/editorial/b/19/b196047a-fe03-11ea-8612-13efb87a38e2/5f6bf3da27721.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/assets/v3/editorial/b/19/b196047a-fe03-11ea-8612-13efb87a38e2/5f6bf3da27721.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/assets/v3/editorial/b/19/b196047a-fe03-11ea-8612-13efb87a38e2/5f6bf3da27721.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/assets/v3/editorial/b/19/b196047a-fe03-11ea-8612-13efb87a38e2/5f6bf3da27721.image.jpg?resize=1200%2C900 1200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1200"
                    height="900"
                    alt="Ruth Bader Ginsburg and Marty Ginsburg"
                    class="img-responsive full tnt-restrict-img-b196047a-fe03-11ea-8612-13efb87a38e2" />
            </div><style>
                .tnt-restrict-img-b196047a-fe03-11ea-8612-13efb87a38e2 {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Ruth and Marty Ginsburg were married for 56 years.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Illustration by Jadie Arnett/The Standard</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="de599528-fdbb-11ea-9480-53b8cedcaeb1">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.the-standard.org%2Fopinion%2Fhaynes-a-love-story-for-the-ages%2Farticle_de599528-fdbb-11ea-9480-53b8cedcaeb1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/haynes-a-love-story-for-the-ages/article_de599528-fdbb-11ea-9480-53b8cedcaeb1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"de599528-fdbb-11ea-9480-53b8cedcaeb1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Haynes%3A%20A%20love%20story%20for%20the%20ages&via=TheStandard_MSU&url=http%3A%2F%2Fwww.the-standard.org%2Fopinion%2Fhaynes-a-love-story-for-the-ages%2Farticle_de599528-fdbb-11ea-9480-53b8cedcaeb1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/haynes-a-love-story-for-the-ages/article_de599528-fdbb-11ea-9480-53b8cedcaeb1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"de599528-fdbb-11ea-9480-53b8cedcaeb1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.the-standard.org/opinion/haynes-a-love-story-for-the-ages/article_de599528-fdbb-11ea-9480-53b8cedcaeb1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/haynes-a-love-story-for-the-ages/article_de599528-fdbb-11ea-9480-53b8cedcaeb1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"de599528-fdbb-11ea-9480-53b8cedcaeb1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.the-standard.org/tncms/asset/editorial/de599528-fdbb-11ea-9480-53b8cedcaeb1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"de599528-fdbb-11ea-9480-53b8cedcaeb1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=Haynes%3A%20A%20love%20story%20for%20the%20ages&body=http%3A%2F%2Fwww.the-standard.org%2Fopinion%2Fhaynes-a-love-story-for-the-ages%2Farticle_de599528-fdbb-11ea-9480-53b8cedcaeb1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"de599528-fdbb-11ea-9480-53b8cedcaeb1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/haynes-a-love-story-for-the-ages/article_de599528-fdbb-11ea-9480-53b8cedcaeb1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"de599528-fdbb-11ea-9480-53b8cedcaeb1"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-de599528-fdbb-11ea-9480-53b8cedcaeb1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="de599528-fdbb-11ea-9480-53b8cedcaeb1" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="de599528-fdbb-11ea-9480-53b8cedcaeb1" class="save-list-de599528-fdbb-11ea-9480-53b8cedcaeb1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="de599528-fdbb-11ea-9480-53b8cedcaeb1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p dir="ltr">The world has been in mourning following the Sept. 18 death of Supreme Court Justice Ruth Bader Ginsburg, a champion of feminism and gender equality. </p><p dir="ltr">One of the most fascinating aspects of Ginsburg’s love was her unique marriage to Marty Ginsburg. Marty, formally known as Martin David Ginsburg, was an American tax lawyer and his wife’s biggest advocate. </p><p dir="ltr">Ruth and Marty first met in undergraduate school at Cornell University. They were set up on a blind date by Marty’s roommate. <a href="https://people.com/politics/ruth-bader-ginsburg-husband-marty-only-boy-who-cared-she-had-a-brain/">According to People</a>, Marty initially fell for Ruth’s beauty then, and soon after, he fell for her intellect. </p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/the-standard.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p dir="ltr">They married in June of 1954, following Ruth’s final year at Cornell and Marty’s first year at Harvard Law School. Following their marriage, they lived in Fort Still, Oklahoma for a brief stint, where Marty completed a military assignment. </p><p dir="ltr">Following their time spent in Fort Still, the couple returned to their lives in the northeast with Ruth starting school at Harvard and Marty continuing his studies at Harvard.</p><p dir="ltr">The couple had their first child while Ruth was in her first year of law school, a daughter named Jane.</p><p dir="ltr">The family relocated to New York after Marty graduated and accepted a job in New York City. At this time, Ruth transferred to Columbia University, where she completed her law degree.</p><p dir="ltr">Eventually, they both had professorships and other law-based work during their early years in New York. </p><p dir="ltr">According to the <a href="https://www.washingtonpost.com/history/2018/10/25/my-dearest-ruth-remarkable-devotion-ruth-bader-ginsburgs-husband/">Washington Post</a>, Marty was Ruth's biggest supporter in getting her seat on the Supreme Court. He lobbied on her behalf to media outlets. Then he even held the bible that she placed her hand on when getting sworn in for the role. </p><p dir="ltr">A humorous aspect of their relationship is that Marty was always highly vocal on Ruth’s lack of cooking abilities. He never had issues being the cook in the household. </p><p dir="ltr">Their lifelong marriage has left a lasting impact on American culture due to their deeply rooted love for one another and their shared gender roles. In a time where men were primarily the breadwinners and women were housewives, Marty and Ruth had no issue challenging old school ideals. </p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/the-standard.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p dir="ltr">Marty never seemed to be jealous or angry about his wife’s successful career and her legacy, but instead he was fully willing to step up on the home front to allow for his wife to continue her historical work.</p><p dir="ltr">I think their relationship and abnormal roles within their family dynamic are a lesson we can learn from today. We no longer live in the 1950s, and women deserve to attain the same roles as men. </p><p>As a society, we could, without question, bring more awareness to shared gender roles or non-stereotypical roles within a household.</p><p dir="ltr">I think it’s fair to say that one of the key ingredients to sustaining their marriage was their appreciation and support for one another. Ruth was never forced to forfeit her dreams due to her children or lack of help from her husband. </p><p dir="ltr">Men, it is socially acceptable to cook the nightly dinners for your family and clean the house. It is also acceptable for your wife’s salary to be greater than yours. </p><p dir="ltr">In order to empower women, especially younger generations, we have to empower the daughters of this world to believe in themselves and their abilities. Also, within your household, it’s vital to show your children that gender roles are non-conformative and that there is not a rule book that says who has to do specific duties. </p><p dir="ltr">Marty Ginsburg remained faithfully devoted to his wife up until his death in 2010. He lost his battle to cancer on June 27 of that year. According to a tweet from NPR, he <a href="https://twitter.com/NPR/status/1307136695507316741">pinned a letter</a> to his wife in that final week that read: </p><p>“My dearest Ruth, </p><p dir="ltr">You are the only person I have loved in my life, setting aside, a bit, parents and kids and their kids, and I have admired and loved you almost since the day we first met at Cornell some 56 years ago.”</p><p dir="ltr">If there was a general standard on how men should support and love their wives, Marty Ginsburg would be the ultimate example.</p><p dir="ltr">For fans of their marriage who want to know more on Ruth Bader Ginbsurg or Marty, watch the 2018 biopic <a href="https://www.youtube.com/watch?v=28dHbIR_NB4">“On the Basis of Sex”</a> or view the 2018 documentary <a href="https://www.youtube.com/watch?v=biIRlcQqmOc">“RBG”</a> on Hulu.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/the-standard.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.the-standard.org%2Fopinion%2Fhaynes-a-love-story-for-the-ages%2Farticle_de599528-fdbb-11ea-9480-53b8cedcaeb1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/haynes-a-love-story-for-the-ages/article_de599528-fdbb-11ea-9480-53b8cedcaeb1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"de599528-fdbb-11ea-9480-53b8cedcaeb1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Haynes%3A%20A%20love%20story%20for%20the%20ages&via=TheStandard_MSU&url=http%3A%2F%2Fwww.the-standard.org%2Fopinion%2Fhaynes-a-love-story-for-the-ages%2Farticle_de599528-fdbb-11ea-9480-53b8cedcaeb1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/haynes-a-love-story-for-the-ages/article_de599528-fdbb-11ea-9480-53b8cedcaeb1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"de599528-fdbb-11ea-9480-53b8cedcaeb1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.the-standard.org/opinion/haynes-a-love-story-for-the-ages/article_de599528-fdbb-11ea-9480-53b8cedcaeb1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/haynes-a-love-story-for-the-ages/article_de599528-fdbb-11ea-9480-53b8cedcaeb1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"de599528-fdbb-11ea-9480-53b8cedcaeb1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.the-standard.org/tncms/asset/editorial/de599528-fdbb-11ea-9480-53b8cedcaeb1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"de599528-fdbb-11ea-9480-53b8cedcaeb1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=Haynes%3A%20A%20love%20story%20for%20the%20ages&body=http%3A%2F%2Fwww.the-standard.org%2Fopinion%2Fhaynes-a-love-story-for-the-ages%2Farticle_de599528-fdbb-11ea-9480-53b8cedcaeb1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"de599528-fdbb-11ea-9480-53b8cedcaeb1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/haynes-a-love-story-for-the-ages/article_de599528-fdbb-11ea-9480-53b8cedcaeb1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"de599528-fdbb-11ea-9480-53b8cedcaeb1"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-de599528-fdbb-11ea-9480-53b8cedcaeb1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="de599528-fdbb-11ea-9480-53b8cedcaeb1" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="de599528-fdbb-11ea-9480-53b8cedcaeb1" class="save-list-de599528-fdbb-11ea-9480-53b8cedcaeb1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="de599528-fdbb-11ea-9480-53b8cedcaeb1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22ruth%20bader%20ginsburg%22#tncms-source=keyword" class="tag-ruth-bader-ginsburg label label-default" >Ruth Bader Ginsburg</a>
            </li> <li>
                <a href="/search/?k=%22rbg%22#tncms-source=keyword" class="tag-rbg label label-default" >Rbg</a>
            </li> <li>
                <a href="/search/?k=%22supreme%20court%22#tncms-source=keyword" class="tag-supreme-court label label-default" >Supreme Court</a>
            </li> <li>
                <a href="/search/?k=%22supreme%20court%20justice%22#tncms-source=keyword" class="tag-supreme-court-justice label label-default" >Supreme Court Justice</a>
            </li> <li>
                <a href="/search/?k=%22love%20story%22#tncms-source=keyword" class="tag-love-story label label-default" >Love Story</a>
            </li> <li>
                <a href="/search/?k=%22love%22#tncms-source=keyword" class="tag-love label label-default" >Love</a>
            </li> <li>
                <a href="/search/?k=%22marriage%22#tncms-source=keyword" class="tag-marriage label label-default" >Marriage</a>
            </li> <li>
                <a href="/search/?k=%22commitment%22#tncms-source=keyword" class="tag-commitment label label-default" >Commitment</a>
            </li> <li>
                <a href="/search/?k=%22marty%20ginsburg%22#tncms-source=keyword" class="tag-marty-ginsburg label label-default" >Marty Ginsburg</a>
            </li> <li>
                <a href="/search/?k=%22ginsburg%22#tncms-source=keyword" class="tag-ginsburg label label-default" >Ginsburg</a>
            </li> <li>
                <a href="/search/?k=%22law%22#tncms-source=keyword" class="tag-law label label-default" >Law</a>
            </li> <li>
                <a href="/search/?k=%22law%20school%22#tncms-source=keyword" class="tag-law-school label label-default" >Law School</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-702406" class="tncms-block"><section id="block-702406" class="block emphasis-h3   " ><div class="card-grid   card-img-md">
        
        
            <div class=" row">
        
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-702406-b196047a-fe03-11ea-8612-13efb87a38e2" class="tnt-asset-type-image clearfix card summary has-image image-top inherit letterbox-style- ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-b196047a-fe03-11ea-8612-13efb87a38e2 media-preview image-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/ruth-bader-ginsburg-and-marty-ginsburg/image_b196047a-fe03-11ea-8612-13efb87a38e2.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Ruth Bader Ginsburg and Marty Ginsburg"
                            class="img-responsive lazyload full"
                            width="1200"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/assets/v3/editorial/b/19/b196047a-fe03-11ea-8612-13efb87a38e2/5f6bf3da27721.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/assets/v3/editorial/b/19/b196047a-fe03-11ea-8612-13efb87a38e2/5f6bf3da27721.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/assets/v3/editorial/b/19/b196047a-fe03-11ea-8612-13efb87a38e2/5f6bf3da27721.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/assets/v3/editorial/b/19/b196047a-fe03-11ea-8612-13efb87a38e2/5f6bf3da27721.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/assets/v3/editorial/b/19/b196047a-fe03-11ea-8612-13efb87a38e2/5f6bf3da27721.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/assets/v3/editorial/b/19/b196047a-fe03-11ea-8612-13efb87a38e2/5f6bf3da27721.image.jpg?resize=1200%2C900 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ruth-bader-ginsburg-and-marty-ginsburg/image_b196047a-fe03-11ea-8612-13efb87a38e2.html" class="tnt-asset-link">
        

        
            Ruth Bader Ginsburg and Marty Ginsburg</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Ruth and Marty Ginsburg were married for 56 years.  <a href="/ruth-bader-ginsburg-and-marty-ginsburg/image_b196047a-fe03-11ea-8612-13efb87a38e2.html" class="tnt-asset-link read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-702406-bba3a930-fdd2-11ea-b7db-1ff13ba02982" class="tnt-asset-type-image clearfix card summary has-image image-top inherit letterbox-style- ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-bba3a930-fdd2-11ea-b7db-1ff13ba02982 media-preview image-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/public-affairs-september-2020/image_bba3a930-fdd2-11ea-b7db-1ff13ba02982.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Public Affairs September 2020"
                            class="img-responsive lazyload full"
                            width="1561"
                            height="1327"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/assets/v3/editorial/b/ba/bba3a930-fdd2-11ea-b7db-1ff13ba02982/5f6ba1f6e87d5.image.png?resize=200%2C170 200w, https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/assets/v3/editorial/b/ba/bba3a930-fdd2-11ea-b7db-1ff13ba02982/5f6ba1f6e87d5.image.png?resize=300%2C255 300w, https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/assets/v3/editorial/b/ba/bba3a930-fdd2-11ea-b7db-1ff13ba02982/5f6ba1f6e87d5.image.png?resize=400%2C340 400w, https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/assets/v3/editorial/b/ba/bba3a930-fdd2-11ea-b7db-1ff13ba02982/5f6ba1f6e87d5.image.png?resize=540%2C459 540w, https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/assets/v3/editorial/b/ba/bba3a930-fdd2-11ea-b7db-1ff13ba02982/5f6ba1f6e87d5.image.png?resize=750%2C638 750w, https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/assets/v3/editorial/b/ba/bba3a930-fdd2-11ea-b7db-1ff13ba02982/5f6ba1f6e87d5.image.png?resize=1200%2C1020 1200w, https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/assets/v3/editorial/b/ba/bba3a930-fdd2-11ea-b7db-1ff13ba02982/5f6ba1f6e87d5.image.png?resize=1561%2C1327 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/public-affairs-september-2020/image_bba3a930-fdd2-11ea-b7db-1ff13ba02982.html" class="tnt-asset-link">
        

        
            Public Affairs September 2020</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">This year MSU will host its public affairs conference online.  <a href="/public-affairs-september-2020/image_bba3a930-fdd2-11ea-b7db-1ff13ba02982.html" class="tnt-asset-link read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                                
                    <article id="card-summary-702406-b5abd5e8-fdd2-11ea-96b0-b3d513605efa" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-b5abd5e8-fdd2-11ea-96b0-b3d513605efa media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/taking-a-breath-in-leadup-to-msu-s-power-of-voice-public-affairs-conference/article_b5abd5e8-fdd2-11ea-96b0-b3d513605efa.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Taking a breath in leadup to MSU’s power of voice public affairs conference"
                            class="img-responsive lazyload full"
                            width="1561"
                            height="1327"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/assets/v3/editorial/b/ba/bba3a930-fdd2-11ea-b7db-1ff13ba02982/5f6ba1f6e87d5.image.png?resize=200%2C170 200w, https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/assets/v3/editorial/b/ba/bba3a930-fdd2-11ea-b7db-1ff13ba02982/5f6ba1f6e87d5.image.png?resize=300%2C255 300w, https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/assets/v3/editorial/b/ba/bba3a930-fdd2-11ea-b7db-1ff13ba02982/5f6ba1f6e87d5.image.png?resize=400%2C340 400w, https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/assets/v3/editorial/b/ba/bba3a930-fdd2-11ea-b7db-1ff13ba02982/5f6ba1f6e87d5.image.png?resize=540%2C459 540w, https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/assets/v3/editorial/b/ba/bba3a930-fdd2-11ea-b7db-1ff13ba02982/5f6ba1f6e87d5.image.png?resize=750%2C638 750w, https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/assets/v3/editorial/b/ba/bba3a930-fdd2-11ea-b7db-1ff13ba02982/5f6ba1f6e87d5.image.png?resize=1200%2C1020 1200w, https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/assets/v3/editorial/b/ba/bba3a930-fdd2-11ea-b7db-1ff13ba02982/5f6ba1f6e87d5.image.png?resize=1561%2C1327 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/taking-a-breath-in-leadup-to-msu-s-power-of-voice-public-affairs-conference/article_b5abd5e8-fdd2-11ea-96b0-b3d513605efa.html" class="tnt-asset-link">
        

        
            Taking a breath in leadup to MSU’s power of voice public affairs conference</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">From Sept. 29 to Oct. 1, Missouri State University will hold its 2020 Public Affairs Confere&hellip; <a href="/news/taking-a-breath-in-leadup-to-msu-s-power-of-voice-public-affairs-conference/article_b5abd5e8-fdd2-11ea-96b0-b3d513605efa.html" class="tnt-asset-link read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.the-standard.org/tncms/asset/editorial/de599528-fdbb-11ea-9480-53b8cedcaeb1/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"><div id="tncms-block-686366" class="tncms-block">
        <div id="blox-ad-position-fixed-big-ad-top-rightrail1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"fixed-big-ad-top-rightrail","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/the-standard.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/the-standard.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-479407" class="tncms-block"><section id="block-479407" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-479407" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-479407" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-479407-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-479407-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-479407-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-479407').submit();
        return false;
    });

    $('#site-search-479407').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-479407 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-479407 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-479407-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/the-standard.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/the-standard.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-479323" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/the-standard.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-479324" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/the-standard.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"></ul></div>
        <div id="tncms-region-footer-col-one-lower" class="tncms-region "><div id="tncms-block-481008" class="tncms-block"><section id="block-481008" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-481008 ">
        <div class="block-title-inner">
            <h3>
                
                Issues 1912 to 2009
                
            </h3>
        </div>
    </div></div><div id="html-asset-481008">
            <div class="html-content"><a href="http://digitalcollections.missouristate.edu/cdm4/browse.php?CISOROOT=/Standard">Click here to view searchable PDFs of The Standard's print edition from 1912 to 2009 from the special collections department of the MSU Library.</a></div>
        </div></section></div></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"></ul></div>
        <div id="tncms-region-footer-col-two-lower" class="tncms-region "><div id="tncms-block-481009" class="tncms-block"><section id="block-481009" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-481009 ">
        <div class="block-title-inner">
            <h3>
                
                Issues 2011-present
                
            </h3>
        </div>
    </div></div><div id="html-asset-481009">
            <div class="html-content"><a href="http://issuu.com/thestandard-msu">Click here to view PDF versions of our print editions online.</a></div>
        </div></section></div><div id="tncms-block-479411" class="tncms-block padding-bottom"><div class="follow-links-479411 default">
    
    <section id="block-479411" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-479411 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheStandardMSU/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/TheStandard_MSU/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/c/MSUStandard" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/thestandard_msu/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.the-standard.org",
  "sameAs" : ["https://www.facebook.com/TheStandardMSU/","http://twitter.com/TheStandard_MSU/","https://www.youtube.com/c/MSUStandard","https://www.instagram.com/thestandard_msu/"]
}
</script>
<div class="clearfix"></div></div></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-479405" class="tncms-block padding-bottom"><section id="block-479405" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/custom/image/de50e67c-43a6-11e6-9c68-67132ababd6f.png?resize=200%2C38 200w, https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/custom/image/de50e67c-43a6-11e6-9c68-67132ababd6f.png?resize=300%2C58 300w, https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/custom/image/de50e67c-43a6-11e6-9c68-67132ababd6f.png?resize=400%2C77 400w, https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/custom/image/de50e67c-43a6-11e6-9c68-67132ababd6f.png?resize=540%2C104 540w, https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/custom/image/de50e67c-43a6-11e6-9c68-67132ababd6f.png?resize=750%2C144 750w, https://bloximages.newyork1.vip.townnews.com/the-standard.org/content/tncms/custom/image/de50e67c-43a6-11e6-9c68-67132ababd6f.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-479401" class="tncms-block"><section id="block-479401" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-479401 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>The-Standard.org</strong><br>
    901 S. National Ave.<br>
    Springfield, MO 65897
    <br>
    
        <strong>Phone:</strong> 417-836-5272<br>
        <strong>Email:</strong> <a href="mailto:standard@missouristate.edu">standard@missouristate.edu</a><br>
    
</address></section></div></div>
        
        <div id="tncms-region-footer-col-three-lower" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-479402" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-479402"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/"></a> 901 S. National Ave. Springfield, MO</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/the-standard.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("de599528-fdbb-11ea-9480-53b8cedcaeb1")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/the-standard.org/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script></body>
</html>